Results 1 to 2 of 2
Discuss Which IPC 10.5.6 options to use for my Vostro 400? at the Installation - Hackint0sh.org; So I am trying to install Leopard 10.5.6 on my Vostro 400, I know that ...
  1. #1
    Newbie Array

    Join Date
    Mar 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Which IPC 10.5.6 options to use for my Vostro 400?

    So I am trying to install Leopard 10.5.6 on my Vostro 400, I know that I need to use EFI Studio at first (I have a 4850 I am patching after install), what else should I use?

    I believe the Voodoo 9.5.0 kernel is what has been recommended.

    Please advise, and thank you guys for keeping this great resource alive, much to the chagrin of Apple!

    Also I should mention, I have all SATA drives, an HD4850 (which has been recently patched), an Intel 82562V ethernet adapter (i think this works??), Intel Core Duo E8300.
    Last edited by scm007; 03-22-2009 at 06:32 AM.



  2. #2
    Newbie Array

    Join Date
    Apr 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iPC OSx86 Universal Final PPF5 10.5.6 Configuration

    Ok i've been working on this for weeks but i've finally discovered how to get it working. This is only if the OSx is going to be your primary boot, cuz i have no idea/no intention to dual boot with vista, i've personally had enough with microsoft and all their BS.

    1. Go into your bios and go to Load Defaults, press y and F10
    2. Boot from the DVD
    4. Go to Utilities and hit Dick Utilities
    5. Format the HD in the Mac Extended (Journaling
    6. Create a GUID partition by pressing options after clicking the partition tab
    7. After partition is created exit disk utility
    8. Then for the choices, here's what i used for mine:
    • ALC888
    • ICH10/9 from chipset
    • DSDI patch
    • SMBIOS patch one that works with the Vanilla kernels, ONLY SELECT ONE, if you select more than one you'll trigger a kernel panic

    Hope that helps!

    Here's My System:
    Dell Vostro 400
    Motherboard: Foxconn G33M02 G33 ICH9 Chipset
    Processor: Intel Core2 Duo 2.2GHz
    Audio: Realtec ALC888 (7.1 Channel audio)
    Video: Nvidia GeForce 8400GS 256MB
    Lan: Integrated Intel 10/100 (I havent tried connecting to the internet yet)

 

 

Similar Threads

  1. Dell Vostro v13
    By derik123derik123 in forum Kernel / Kext (Driver) Support
    Replies: 5
    Last Post: 02-20-2011, 01:06 PM
  2. vostro 1500
    By tjsooley in forum Installation
    Replies: 4
    Last Post: 05-25-2009, 12:42 AM
  3. Vostro 1510
    By devron6 in forum Distributions
    Replies: 2
    Last Post: 05-24-2009, 03:20 PM
  4. vostro 1500
    By tjsooley in forum Distributions
    Replies: 1
    Last Post: 01-26-2009, 08:13 PM
  5. Dell Vostro 1510
    By wtf69wtf in forum Archiv (Leopard)
    Replies: 25
    Last Post: 10-20-2008, 06:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:17 PM.
twitter, follow us!