Results 1 to 3 of 3
Discuss Intro Video Playing Over and Over at the Installation - Hackint0sh.org; So I just installed MAC OSX Leopard with the Kalyway DVD. The install seemed to ...
  1. #1
    Newbie Array

    Join Date
    May 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Intro Video Playing Over and Over

    So I just installed MAC OSX Leopard with the Kalyway DVD. The install seemed to go through successfully. However, now my machine keeps playing the intro video and then asking me to assist it with recognizing my keyboard.

    I press the "Z" key and the "?" key as it requests and then hit next a couple time (past the country selection etc). Then it asks me if i need to port info from another MAC. I say not at this time and click continue. Then It plays the intro video again and I'm back at square one... If anyone knows what the problem may be, please help!

    PS
    MY SPECS
    2GB DDR2
    3.0GHz C2D
    100GB HDD
    NV 8800GT 1GB
    USB Mouse/Keyboard (I've tried 2 separate USB Keyboards)



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Check the FAQ theres a way to fix the loop issue, the link is in my signature
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    May 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks. I read the FAQ and fixed it about an Hour after I posted this article. Mods can delete this topic if they want. Thanks for the help though!

 

 

Similar Threads

  1. Please help video playing
    By geroy69 in forum AppleTV 1
    Replies: 0
    Last Post: 01-18-2010, 02:34 AM
  2. Playing other video formats on my ATV
    By isen in forum AppleTV 1
    Replies: 4
    Last Post: 04-19-2009, 08:11 AM
  3. 10.5.2 intro video loop issue
    By SicBoy34 in forum Installation
    Replies: 1
    Last Post: 02-20-2009, 05:07 AM
  4. Replies: 1
    Last Post: 01-26-2009, 08:39 PM
  5. [Req] playing more video formats
    By imwithadd in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 09-12-2008, 06:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:25 PM.
twitter, follow us!