Results 1 to 6 of 6
Discuss Internet issue at the Installation - Hackint0sh.org; i have successfully installed osx86(iATKOS 5i 10.5.5. I can access the internet but not as ...
  1. #1
    Rookie Array

    Join Date
    May 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Internet issue

    i have successfully installed osx86(iATKOS 5i 10.5.5. I can access the internet but not as fast. i am experiencing very low speeds(it has nothing to do with me or my isp) is there a patch for this. did i forget to install it during installation. ANY HELP WOULD BE APPRECIATED
    THANX



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Can you please tell us your LAN/WIFI chipset?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Rookie Array

    Join Date
    May 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    PC SPECS=http://h10025.www1.hp.com/ewfrf/wc/document?lc=en&dlc=en&cc=us&docname=c00070421

  4. #4
    Rookie Array

    Join Date
    May 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    PC SPECS(including LAN)=http://h10025.www1.hp.com/ewfrf/wc/document?lc=en&dlc=en&cc=us&docname=c00070421

  5. #5
    Rookie Array

    Join Date
    May 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    PC SPECS=http://h10025.www1.hp.com/ewfrf/wc/document?lc=en&dlc=en&cc=us&docname=c00070421
    upgraded ram to 768MB
    Video card to fx 5200


  6. #6
    Rookie Array

    Join Date
    May 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    pc specs= HP Pavilion a518x Desktop PC- Product Specifications
    I have upgraded the video card to an nvidia fx 5200 and the ram to 768MB.
    THANX

 

 

Similar Threads

  1. Internet Issue - Dell Inspiron 545 MT
    By _Dark_Cloud_ in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 08-29-2010, 01:55 PM
  2. [2.0][Internet issue] Cant hardcode DNS
    By bootsie in forum General
    Replies: 0
    Last Post: 07-20-2008, 07:18 PM
  3. Replies: 6
    Last Post: 11-23-2007, 08:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:52 PM.
twitter, follow us!