Results 1 to 3 of 3
Discuss InterfaceNamer: no network interfaces, could not update platform UUID at the Installation - Hackint0sh.org; Helllo There I tried to install iDeneb Version 1.3 on my Asus EEE PC 901 ...
  1. #1
    Newbie Array

    Join Date
    May 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default InterfaceNamer: no network interfaces, could not update platform UUID

    Helllo There

    I tried to install iDeneb Version 1.3 on my Asus EEE PC 901

    I followed these tutorials to do so.

    Version 1 - HP MINI OSX 10.5.7 Walkthrough

    ipis OS X: Installing iDeneb 1.3

    Well, the installation process worked like a charm, but after the reboot after installation, i get stuck at the rotating little circle under the apple logo for over 15 Mins.
    So i tried -v to get some information and the last part i get is:

    InterfaceNamer: no network interfaces, could not update platform UUID

    I already disabled onboard LAN throughout the insallation process.

    Next thing i did was trying to boot with -x -v and cpus=1 -v but none of these worked. Same problem InterfaceNamer: no network interfaces, could not update platform UUID

    Then i tried several combinations of activating the Onboard Lan and WLAN and bluetooth but i always get the same InterfaceNamer: no network interfaces, could not update platform UUID Error everytime i am booting, and it then stops.

    I am trying to reinstall now with some more KEXT installing at the main installation process, because i never gotten to a login screen (or even to the infinite loop )

    Someone has any ideas how to get this working?



  2. #2
    Newbie Array

    Join Date
    May 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well i am trying these installing customization settings right now
    How To: Mac OS X 10.5.4 for the Eee PC 901 & 1000H | TechNews.biz

    But i don't think this is going to work.

    Also i cannot install a modified version of my BIOS because FUCKING OSROM.NET IS DOWN.

    Oh My God, right when i need them most, they are gone... Wow that sucks...
    Thats the reason i cannot install the modified BIOS for my 901 which would fix some ACPI problems, and would probably even fix the problem i mentioned above.

    Maybe some of you can upload the modified BIOS for the Asus 901?

    TIA

  3. #3
    Newbie Array

    Join Date
    May 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok, hey its working...

    I reinstalled it using other customization Settings on another website i found.
    I had to wait only approx 8 Minutes now for the InterfaceNamer error to go away and for it to boot regularly.
    I did not even had a migration loop, i could go through that one perfectly!

    But actually i dont want to wait 10 minutes+ everytime i am booting the machine, so has anyone

    THE MODIFIED ASUS EEE PC 901 BIOS WHICH FIXES THE ACPI BUG???

 

 

Similar Threads

  1. Replies: 0
    Last Post: 11-10-2011, 09:20 PM
  2. Replies: 0
    Last Post: 03-12-2010, 04:20 AM
  3. o2 network update
    By simonmullan in forum General
    Replies: 2
    Last Post: 08-31-2009, 04:54 PM
  4. Replies: 1
    Last Post: 08-10-2009, 11:42 PM
  5. MacNN: AccountEdge Network Edition gets speed update
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 06-26-2008, 10:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:32 PM.
twitter, follow us!