Results 1 to 3 of 3
Discuss Intel D945GCLF2 Boot from DVD but "Cannot install Mac OS X" at the Installation - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Jan 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Intel D945GCLF2 Boot from DVD but "Cannot install Mac OS X"

    I'm trying to install Leopard on my D945GCLF2 from both 10.5.7 and 10.5 retail dvds (full install) using the intel d945gclf2 specfic boot-132 iso (as MANY have done before me). I have no problems booting off either Leopard DVD and even accessing disk utility, etc... But once I select my language for the install and the computer attempts to begin I get an error window saying "Mac OS X cannot be installed on this computer." The install log shows several "Error: 35" and a few phrases such as:

    - unable to determine UUID for host
    - Folder Manager is being asked to create a folder (cach) while running as uid 0
    - Folder Manager is being asked to create a folder (asav) while running as uid 0
    - Installation checks failed.
    - Installation check failures: This software cannot be installed on this computer.

    Additional info:
    my GUID HD is already prepared
    I am running my slim sata dvd-rw drive connected with a 50-pin to USB adapter until my standard SATA adapter arrives. Could the USB connection be the problem?
    BIOS is full default (as almost everyone else reports using during install)



  2. #2
    Newbie Array

    Join Date
    Jan 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Anyone? It seems strange that everyone else passes the installation checks!

  3. #3
    Newbie Array

    Join Date
    Jan 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    just looked on apple.com and saw that 10.5 requires 1 gig of ram, i only have 512. Can anyone confirm that the installer will really deny the system? Is this an absolute requirement programmed into the installer or just a guideline?

 

 

Similar Threads

  1. Replies: 7
    Last Post: 09-25-2010, 05:58 AM
  2. [iATKOS] v1.0 Boot problem - "Boot.plist" not found !
    By jashsayani in forum Archiv (Leopard)
    Replies: 49
    Last Post: 05-06-2008, 01:56 PM
  3. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM
  4. Replies: 1
    Last Post: 07-18-2007, 04:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:52 PM.
twitter, follow us!