Results 1 to 6 of 6
Discuss installing problem on intel Q6600 please help ................. at the Installation - Hackint0sh.org; i have the following system : Q6600 2.4 Ghz Gigabyte GA-P35C-DS3R Nvidia 7900 Gt 256 ...
  1. #1
    Newbie Array

    Join Date
    Feb 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default installing problem on intel Q6600 please help .................

    i have the following system :
    Q6600 2.4 Ghz
    Gigabyte GA-P35C-DS3R
    Nvidia 7900 Gt 256 MB
    Sata 500 WD
    Run the Disk utility and make partitioned

    Operating Systems : iATKOS v5i - Mac OSx86 Leopard 10.5.5 Intel DVD
    Burned it with the slowest speed.
    Bootloader - PC EFI V9
    X86 Patches - Decrypters - AppleDecrypt
    - SMBIOS drivers - SMBIOS Enablers - AMBIOS EFI (its for desktops. EFI Air for laptops)
    - Kernel - 9.2.0 Kernel ToH (should work fine I think)
    - ACPI - X86 ACPI (just to be safe)
    - Disabler.kext
    - Remove PowerManagement.kext
    - Remove Thermal kexts
    Drivers - select the Graphics Update plus the drivers for your card.
    System - SATA - select the one for your HD
    -
    - Network - well, I would select all of them in case you change the LAN card or something.

    During the installation, around few minutes after installing
    "it's failed and it written like this " Could not validate the contents of the 10.5.5.Intel package"

    Any suggestion of what would the error would be ?
    Anything to do with Quad Core?

    Please Advice......



    i have done the checksum and reburned everything but it still failed .. however i never tried burning from difference machine. i downloaded the kalyway 10.5.2 distro and i tried to install it and half way of the installation the installation failed saying the installer could not validate the contents of the java tools package...

    i really run out of idea now... your help is greatly appreciated



  2. #2
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    probably a bad download of iAtkos distro you have there.
    It should not be hard to get it going with your config.
    I've done similar install using ideneb 1.4 (10.5.6)
    Make sure your controller (in bios) is set to AHCI mode.

    - don't need to choose any special kernel
    - use Realtek r1000 for your ethernet
    - use ALC888 for your sound (check your mobo sound chipset again)
    - use nvidia nvinject 512
    - under smbios pick the one that has DDR2 800
    - under fix, pick the openhaltrestart

    Hopefully, that should get you going.
    ** If you just want to support hackint0sh.org with a donation click here **

  3. #3
    Newbie Array

    Join Date
    Feb 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks for your great advice . I have also downloaded the kalyway distro of 10.5.2 but it seems to fails as well.

    i am not sure whether i have to configure some setting in bios or i need to reburn the cd with other machince or perharp using other burner software ( I burnt it using nero however and using an old laptops dvd writter)
    i am not sure whether or not it is related to the DVD itself.

  4. #4
    Newbie Array

    Join Date
    Feb 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    someone please help

  5. #5
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Whats the error? it doesnt boot? it boot but you got a loop?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #6
    Newbie Array

    Join Date
    Feb 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i can boot but during the installation it will fail and saying "Could not validate the contents of the 10.5.5.Intel package"
    i tried aitkos 10.5.5 and kalyway 10.5.2
    both failed during the installation

 

 

Similar Threads

  1. Problem installing iAtkos L1 on Intel Atom
    By ogd2k5 in forum General - Lion 10.7.x
    Replies: 0
    Last Post: 11-21-2011, 11:37 PM
  2. Really need help: ASUS P5E + Intel Q6600
    By digitalhater in forum Installation
    Replies: 0
    Last Post: 05-07-2011, 03:03 PM
  3. Intel core 2 quad Q6600
    By cf125 in forum Installation
    Replies: 1
    Last Post: 09-28-2009, 06:47 PM
  4. Replies: 0
    Last Post: 05-14-2009, 05:08 AM
  5. Installing Leopard on q6600 problem.
    By wsx in forum Installation
    Replies: 2
    Last Post: 01-12-2009, 05:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:49 PM.
twitter, follow us!