Results 1 to 5 of 5
Discuss installing osx86 to an external hdd at the Installation - Hackint0sh.org; hello i want to install osx to my wd 250bg usb laptop external hdd. i ...
  1. #1
    Rookie Array

    Join Date
    Jan 2009
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default installing osx86 to an external hdd

    hello i want to install osx to my wd 250bg usb laptop external hdd.
    i need the steps to do this stuff like what kind of partition to use, bootloader ect.
    lenovo 1.6ghz core2duo laptop 2gig ram intel chipset video ect.
    can you help me do this
    thank you
    Last edited by gcpm03; 01-17-2009 at 07:09 PM.



  2. #2
    Rookie Array phuque's Avatar

    Join Date
    Jan 2009
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey...... I was going to tell you to join here but you beat me to it.... I posted a reply for you on dvs...

  3. #3
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    265
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    Just run the install CD as you would regularly. When you get to the screen on the install that you can see UTILITIES in the menu bar on the top, click it. From there you will find DISK UTILITIES. Us the DU to format and partition the external drive.

    One you have done that exit out of the utility and continue the install. It will ask you where you want to install the OS. Choose the external drive.

    When you want to boot from the external drive, at least on my system, I hit F12. That gives me a list of places that I can boot from. In that list I choose the drive with OS X and it boots right up.

  4. #4
    Rookie Array

    Join Date
    Jan 2009
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    keep getting boot 0 error??? what is the fix or this?

  5. #5
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    265
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    Quote Originally Posted by gcpm03 View Post
    keep getting boot 0 error??? what is the fix or this?
    This I have no idea about. It will take someone with a little more expertise than I have. I will look and see what I can find.


 

 

Similar Threads

  1. Replies: 0
    Last Post: 11-10-2009, 11:47 PM
  2. Replies: 0
    Last Post: 11-10-2009, 11:32 PM
  3. Replies: 4
    Last Post: 06-17-2009, 04:53 AM
  4. Questions about installing on External HDD
    By iTails in forum Installation
    Replies: 5
    Last Post: 05-25-2009, 01:50 PM
  5. Replies: 9
    Last Post: 01-29-2009, 03:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:36 PM.
twitter, follow us!