Results 1 to 3 of 3
Discuss installing os x 10.5.6 problems. plz help! at the Installation - Hackint0sh.org; hi, im having issues installing os x on my xp system. im using this setup ...
  1. #1
    Newbie Array

    Join Date
    Jan 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default installing os x 10.5.6 problems. plz help!

    hi, im having issues installing os x on my xp system.

    im using this setup disc: iPC OSx86 10.5.6 Final

    here is my PC setup:
    OS: WINDOWS XP PROFESSIONAL X64
    MOTHERBOARD: ASUS M2N-MX SE PLUS
    PROCESSOR: DUAL CORE AMD ATHLON 64 X2,2300 MHZ
    VIDEO: NVIDIA GEFORCE 6150SE NFORCE 430 (512MB)
    BIOS VERSION: 0602 (latest from ASUS)
    CHIPSETS:
    NORTH BRIDGE- AMD HAMMER DDR2 IMC
    SOUTH BRIDGE- NVIDIA NFORCE 6100-430 (MCP61P)
    RAM:
    1GB DDR2-533 (266 MHZ)
    512 DDR2-667 (333 MHZ)

    HARD DRIVES:
    MAXTOR 6Y080P0 (80GB, 7200RPM, ULTRA ATA/133)
    ST31500541AS (1500GB, 5900 RPM, SATA)
    WDC WD800BB-55JKAO (74GB, IDE)

    I am getting either a gray screen with the revolving wheel, until it displays an error icon almost above the "apple" logo.
    or i press F8 and type in "-v" and it goes to "still waiting for root device"

    can anyone help me troubleshoot this problem please?
    do i need more RAM>? is it the processor?

    i need serious help and i heard i could get it here. thank you so very much for taking the time to read this. any comments or possible solutions are VERY WELCOME!



  2. #2
    Newbie Array

    Join Date
    Jan 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    am i out of luck? 70 views and not 1 reply? bump.

  3. #3
    Rookie Array

    Join Date
    Feb 2011
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    What model is your computer?

 

 

Similar Threads

  1. Installing problems =/
    By VolpeRossa in forum Installation
    Replies: 1
    Last Post: 10-25-2010, 01:11 AM
  2. Problems Installing OSX 10.5.7.
    By TheWhiteRose in forum Installation
    Replies: 1
    Last Post: 11-08-2009, 12:08 PM
  3. Having problems installing iakos v1.0
    By prico90 in forum Installation
    Replies: 2
    Last Post: 06-08-2009, 02:49 PM
  4. Problems installing Kalyway 10.5.2
    By Chepo19 in forum Installation
    Replies: 9
    Last Post: 12-21-2008, 12:32 AM
  5. [iAtkos] v2.0i > Several Problems Installing
    By dstar in forum Archiv (Leopard)
    Replies: 3
    Last Post: 07-10-2008, 02:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:08 AM.
twitter, follow us!