Results 1 to 2 of 2
Discuss Installing Leopard 10.5.5 via Vmware Server 2.0 at the Installation - Hackint0sh.org; Hi guys, I've been wanting to develop iPod Touch applications; however, I have a PC ...
  1. #1
    Newbie Array

    Join Date
    Feb 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Installing Leopard 10.5.5 via Vmware Server 2.0

    Hi guys,

    I've been wanting to develop iPod Touch applications; however, I have a PC running Windows. So, I decided to try and download a vmware image for Max OSX Leopard. The version I found is 10.5.5. Seeing as I don't have Vmworkstation, I used a free copy of Vmare server that I have. On my friend's laptop, the installation worked perfectly, and OSX booted in a matter of minutes. Optimistic, I then went to try on my desktop computer (here are the specs):

    Intel(R) Core(TM)2 Quad CPU (2.66 GHz)
    2.75 G RAM
    Windows XP Service Pack 3

    When I power on the virtual machine, everything runs smoothly, but when I open the console window, I get stuck at Apple's grey loading screen with the black Apple and spinning wheel. There is a lot of disk activity taking place for awhile, but then it stops. I can never seem to progress past this point, but on the laptop, this screen went away in a matter of minutes.

    I was thinking that it may have something to do with my processor. I'm using a quad core, while the laptop that I tried it on is a dual core. Oddly enough, I can change the number of processors used by my virtual machine on my desktop (I have the option of using one or two processors), but I don't on the laptop (only one processor can be used). When I tried using two processors on my desktop for the virtual machine, I got an error concerning the username and password for the product (the same error came up on the laptop, it then booted normally), but I got stuck at the gray screen again.

    Well, if anyone has a possible solution for me, please post .

    ~ Go L Den

    P.S. SORRY FOR THE WALL OF TEXT!



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Please post your specs, no links
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Replies: 1
    Last Post: 03-13-2014, 04:12 AM
  2. Replies: 0
    Last Post: 03-22-2010, 08:18 PM
  3. [issue] installing leopard server vmworkstation
    By kao5600 in forum Installation
    Replies: 0
    Last Post: 07-13-2009, 06:36 AM
  4. Installing Leopard Server on a LaCie Ethernet Disk
    By Fl0rent in forum Installation
    Replies: 1
    Last Post: 02-23-2009, 04:01 PM
  5. Installing Leopard in VMware/Parallels
    By ssbands04 in forum Tiger
    Replies: 0
    Last Post: 04-14-2007, 06:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:20 AM.
twitter, follow us!