Page 1 of 4 1234 LastLast
Results 1 to 10 of 38
Discuss Installing Ideneb 10.5.8 lite edition from Bootable USB at the Installation - Hackint0sh.org; Been searching around, and been trying but unsuccessful so far. Heres the Plan: Install Ideneb ...
  1. #1
    Rookie Array

    Join Date
    Sep 2010
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Installing Ideneb 10.5.8 lite edition from Bootable USB

    Been searching around, and been trying but unsuccessful so far.

    Heres the Plan:

    Install Ideneb 10.5.8 lite edition from a bootable flash drive on a PC

    Specs:

    AMD Phenom ii x4 925
    Biostar TA790GXE Motherboard (amd 790 gx chipset)
    BFG Nvidia 9800 GT 1gb graphics card
    2 SATA HD
    1 PATA DVD RW
    4 GB Ram (Coursair, or kingston idk)


    Anyway I have a mac pro sitting right here so this is what I have been doing. In disk utility i format my 8 GB Flash hard drive to Master Boot then copy the Image file of Ideneb to it. Then use OSX86 tools to install EFI/Run FDISK so it will boot.

    No avail. I'm following this guide: How to Create a Bootable OSX USB Key

    Does this only work on macs? I'm trying to put it on my PC.

    And I'm Following this guide:

    HCL 10.5.8 - OSx86 (second one down almost matches my setup)

    Let me know what needs to be done to get it to boot from usb. I already tried installing from DVD but it didnt work.


    -malki means king



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    It should work whether using USB or DVD method.
    You need to describe your problem in more detail rather than it doesn't work as there isn't any much clue.

  3. #3
    Rookie Array

    Join Date
    Sep 2010
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    It should work whether using USB or DVD method.
    You need to describe your problem in more detail rather than it doesn't work as there isn't any much clue.
    ok when i tried to boot it from USB flash drive it just sat in the dos screen with the _ bar blinking.

    when i tried to install it from dvd it went to the grey apple screen and showed the "do not enter" sign. ive seen other people with this problem.


    i heard that on my setup mac doesn't like my ide drives, i have my dvd hooked up ide right now.

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by malkimeansking View Post
    ok when i tried to boot it from USB flash drive it just sat in the dos screen with the _ bar blinking.

    when i tried to install it from dvd it went to the grey apple screen and showed the "do not enter" sign. ive seen other people with this problem.


    i heard that on my setup mac doesn't like my ide drives, i have my dvd hooked up ide right now.
    1. Mac doesn't like IDE DVD? That is completely wrong. In fact, for Leopard, that is the best setup, IDE DVD with SATA HDD. That is also what genuine macs have for many years.
    2. The blinking cursor mean your USB is not bootable, if your select it as first boot device already. Your installation of bootloader is not working.
    3. As for DVD booting, you need to find out the error, as "do not enter" just means OSX doesn't like you and your hardware, or you may get a ticket.

    Have you read any OSX installation tutorial for basic idea?
    Boot with -v for verbose output.

  5. #5
    Rookie Array

    Join Date
    Sep 2010
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    1. Mac doesn't like IDE DVD? That is completely wrong. In fact, for Leopard, that is the best setup, IDE DVD with SATA HDD. That is also what genuine macs have for many years.
    2. The blinking cursor mean your USB is not bootable, if your select it as first boot device already. Your installation of bootloader is not working.
    3. As for DVD booting, you need to find out the error, as "do not enter" just means OSX doesn't like you and your hardware, or you may get a ticket.

    Have you read any OSX installation tutorial for basic idea?
    Boot with -v for verbose output.
    yeah thats what the guide says. however idk how to boot with -v it seems like theres no screen to do that?


    thanks for your help so far man. im pretty new to this ive been tinkering with vmware for a month or two i got it installed but the sound didnt run will and it didnt detect any of my drive


  6. #6
    Rookie Array

    Join Date
    Sep 2010
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ERROR STILL waiting for root device

    Booted it from dvd with -v

    it loaded a lot of text. and it seems like it paused now but i got somehwere. heres what is says

    STILL waiting for root device? is that the ahrd drive? (I hear if u plug it into sata ports 5 and 6 it fixes this, something weird with the mobo, is that true?)

    plugged in hd to sata 5 and 6 still saying its waiting for root device


    any idea what that means? (been searching around it says mess with jumper cables, ill give this a try) let me know though i'm stuck
    Last edited by malkimeansking; 09-07-2010 at 06:25 AM.

  7. #7
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by malkimeansking View Post
    ERROR STILL waiting for root device

    Booted it from dvd with -v

    STILL waiting for root device? is that the ahrd drive? (I hear if u plug it into sata ports 5 and 6 it fixes this, something weird with the mobo, is that true?)

    plugged in hd to sata 5 and 6 still saying its waiting for root device
    (been searching around it says mess with jumper cables, ill give this a try) let me know though i'm stuck
    Jumper cables mostly only apply to IDE devices. SATA is a direct serial.

    Have you checked/set your BIOS option under SATA for AHCI?
    Sometimes it would require physical connection to port #1/2 on some motherboards.

  8. #8
    Rookie Array

    Join Date
    Sep 2010
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    Jumper cables mostly only apply to IDE devices. SATA is a direct serial.

    Have you checked/set your BIOS option under SATA for AHCI?
    Sometimes it would require physical connection to port #1/2 on some motherboards.
    what exactly do you mean like plugging my hard drives into port 1 & 2, thats how i had it to begin with.

    the ideneb wiki says the that the install wont work from dvd only from flash usb, do you think that might be the reason its hanging?

    thanks

  9. #9
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Have you checked/set your BIOS option under SATA for AHCI?

    And what ports are full AHCI supported?

  10. #10
    Rookie Array

    Join Date
    Sep 2010
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    Have you checked/set your BIOS option under SATA for AHCI?

    And what ports are full AHCI supported?
    nah i will do that though. so hook up my hard drives to the ports that are full AHCI supported?


 

 
Page 1 of 4 1234 LastLast

Similar Threads

  1. iDeneb 1.6 Lite Edition
    By markus.22 in forum Installation
    Replies: 4
    Last Post: 06-08-2010, 07:45 PM
  2. need help in iDeneb 1.6 lite edition..
    By fhaz in forum Installation
    Replies: 1
    Last Post: 03-21-2010, 07:55 AM
  3. Can I run iDeneb v1.6 10.5.8 Lite Edition
    By tommyz in forum Distributions
    Replies: 1
    Last Post: 03-04-2010, 09:06 PM
  4. Replies: 0
    Last Post: 12-02-2009, 02:42 PM
  5. Problem after installing iDeneb v1.6 1058 Lite Edition
    By DemoNMorph in forum Installation
    Replies: 0
    Last Post: 10-18-2009, 02:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:03 AM.
twitter, follow us!