Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 38
Discuss Installing Ideneb 10.5.8 lite edition from Bootable USB at the Installation - Hackint0sh.org; This method worked for me, it took a while to get use to, but i ...
  1. #21
    Rookie Array

    Join Date
    Sep 2010
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    This method worked for me, it took a while to get use to, but i got it working right after a few hours or so... in case you wanted a diff option for installing ideneb =]

    http://www.hackint0sh.org/f181/164883.htm


  2. #22
    Rookie Array

    Join Date
    Sep 2010
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    @ratvin - its all good man. i been trying to get it working but i havent took out the firewire card (been busy and im still using it every day). i run pro tools (audio recording) off the card and i use it daily so I havent done it yet - i'm going to try this week though. things have been hecktic.

    @xxgokuxx - do you think installing from usb would fix the problem? that was the reccomended method on the wiki it said thats the only way it will install on my config. problem is i havent been able to boot from usb. i actually installed ideneb on the usb with that guide u mentioned but it didnt boot - tried several times too. even tried putting it on there with an authentic mac - no luck...

  3. #23
    Rookie Array

    Join Date
    Sep 2010
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    im having problems with the last step

    Code:
    When the ddmac.exe has done its thing...now start a command prompt from Vista and start the "diskpart.exe":
    - Execute a "list disk" to find your USB drive, then select it with "select disk 2" where "2" was my USB drive...make sure this is correct for your case!
    - Then do a "select partition 1" to select the first (and only!) partition on this disk.
    - Then do the magic stuff: "set id=af" to make it have correct ID (else it will not work...)
    Exit "diskpart" with an "exit".
    This step is done to change the partition id to "AF" which is needed for the USB drive to actually boo

    when i do list disk it only shows 1 drive even though i have 2 drives + the usb hooked up

  4. #24
    Rookie Array

    Join Date
    Sep 2010
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    the guide dont work. dammit. i tried to install just using ddmac.exe like u said it wont work on my comp. (says its not an hfs partition) then i format to hfs it still doesn't work on ddmac. then i used unebootin then ddmac and it was all good. but then i went to my dads computer with windows 7 and tried to use diskpart to change the id to af. it wouldnt select the dam partition even tho it pops up!!! frustrated. ill have to figure it out tomarrow. but its not booting from disk no matter what i do. and i can't get it to install properly on usb. ive tried using both mac and pc. no avail. let me know something. peace

  5. #25
    Rookie Array

    Join Date
    Sep 2010
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hope you're ready for this.... i've tried using ddmac on both win 7 and XP..... only works on XP unfortunately, dont ask me why or how, it just wont change to AF partition based off of ddmac..... like i said, all u need is that single program, from XP that is, use the XP partition for boot.ini, that's what i used, and just mess with the buttons until it works lol. If i ever get the time i'll upload a youtube video for u or something. Like i said, hit me up on AIM when u can, i'll definitely be down to help lol.... we can even remote desktop so i can DO the whole process for you


  6. #26
    Rookie Array

    Join Date
    Sep 2010
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok man ima try that. and ill get back to you later today. if not im thinking of buying a sata dvd drive. do you think that would solve the "waiting for root device" issue?

  7. #27
    Rookie Array

    Join Date
    Sep 2010
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Omg i got it working. Swag. I used a sata dvd drive!!!! Yes its running smoooth too holy cow. Now how do i get everything enabled!!! This is incredible!!! (internet loaded up by default, and it detected all my devices perfectly, i just have no audio)
    Last edited by malkimeansking; 09-15-2010 at 08:53 PM.

  8. #28
    Rookie Array

    Join Date
    Sep 2010
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok i been using it for about 30 minutes. everything seems good. just installed firefox. theres just a couple wierd things that happend with this site (both on firefox/safari). when i go to it a lot of times it shows just a white page or just the menus and when i click a category it just takes me to the bottom of the same page. i imagine this may be some weird thing that i dont know about?



    also this is my motherboard, Biostar TA790GXE anyone know how to get the sound working? the guide i was using is this:



    Hardware:

    * BIOS date : 2009-09-02
    * CPU : Phenom II X4 945
    * RAM : 4GB DDR2 @ 800MHz
    * Video: Zotac GeForce 8600GT 256MB
    * BIOS Setting: Load Optimized Default - Native IDE enabled - USB Legacy FullSpeed.
    * IDE DVDrom, SATA HDD drives

    Installation:

    * MUST BE USE EXTERNAL USB HDD OR FLASHDISK
    * iDeneb 1.6 Lite Edition 10.5.8 or Iatkos V7 10.5.7
    * Qoopz 9.8.0 Kernel
    * boot option: -v
    * drivers : ATI chipset, AppleHDA azalia audio, NVEnabler, Apple PS2, Realtek RTL1000.
    * fixes: DEFAULT

    Kexts & patches:

    * NVEnabler (QE/CI, QuartzGL enabled)
    * AppleHDA.kext
    * RTL1000.kext
    * ApplePS2.kext
    * Everything else: DEFAULT
    * After install, reboot with: -v -f


    so basically do i have to install the kexts & patches section after install? i imagine thats how you should do it. i used ideneb lite 10.5.8. should i download the kexts and use osx86tools or are they on the DVD? thank you guys this mac computer is DOPE

  9. #29
    Rookie Array

    Join Date
    Sep 2010
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    nevermind i got sound working. i think video is working too. i just didnt have the sound cable plugged in!! let me know if i need to put anything else on. video looks smooth sound is working so is usb everything!!!


    only weird is the internet acts kinda weird on this message board.

  10. #30
    Rookie Array

    Join Date
    Sep 2010
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    honestly this is the smoothest computer i have ever used. mac runs so much faster than my pc with the same hw. i just installed pro tools using my firewire card it worked perfect, perfect playback. i even mounted an image using toast!!! great!!! im in mac heaven right now. I'm so glad I got it working. I think I might make a video showing how smooth my computer is running.


 

 
Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. iDeneb 1.6 Lite Edition
    By markus.22 in forum Installation
    Replies: 4
    Last Post: 06-08-2010, 07:45 PM
  2. need help in iDeneb 1.6 lite edition..
    By fhaz in forum Installation
    Replies: 1
    Last Post: 03-21-2010, 07:55 AM
  3. Can I run iDeneb v1.6 10.5.8 Lite Edition
    By tommyz in forum Distributions
    Replies: 1
    Last Post: 03-04-2010, 09:06 PM
  4. Replies: 0
    Last Post: 12-02-2009, 02:42 PM
  5. Problem after installing iDeneb v1.6 1058 Lite Edition
    By DemoNMorph in forum Installation
    Replies: 0
    Last Post: 10-18-2009, 02:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:59 PM.
twitter, follow us!