Page 1 of 2 12 LastLast
Results 1 to 10 of 18
Discuss Installing Ideneb 1.4 on a HP DC 7600 at the Installation - Hackint0sh.org; Thought I'd start a thread on my install. Not sure is allowed. I am up ...
  1. #1
    Rookie Array

    Join Date
    Apr 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Installing Ideneb 1.4 on a HP DC 7600

    Thought I'd start a thread on my install. Not sure is allowed.

    I am up to my 15 attempt at installing.

    My PC details below
    HP DC 7600 small form format
    Intel GMA 950
    1.5 GB RAM
    80 Gig Drive
    Installed 1GB intel network card
    Installed 3 port firewire card

    Last attempt, everything working except sound, graphics res good, network etc. I will list the custom selections I made for the install. Only problem I kept getting Kernel panic.

    I was using voodoo kernel after finding the other kernels didn't allow me to use USB drives.

    I will kept u posted



  2. #2
    Rookie Array

    Join Date
    Apr 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Trying this - will keep u posted on how this goes

    Selected items in custom install.

    - All fonts
    - AppleAzaliaaudio
    - Chipset ICHx Fixed
    - Kernel 9.5.0 Voodoo
    - Ethernet Select all except Broadcom (just in case ☺ )
    - Fix applesmbios Macpro
    - Seatbel Fix (I think this caused issues before kernel crash)
    - All system Utils
    - Video Intel GMA 950
    - Applications all
    -

  3. #3
    Rookie Array

    Join Date
    Apr 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Finished the install

    Can't adjust graphics resolution now from 1024x768
    Sound icon there but no sound.

    Its not crashing though, and I can now connect USB drives with no issue (my main problem)

    I am now working on graphics and sound

  4. #4
    Rookie Array

    Join Date
    Apr 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Talking Getting there

    Graphics now working

    Using Pacifist, I extrated the GMA950 drivers from Kalyway 10.5.2 DVD (which I knew worked)

    Installed them, Now my resolution works.

    Just need to get the sound working. all looking ok so far - touch wood

  5. #5
    Rookie Array

    Join Date
    Apr 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Where its at

    SO far all working now except audio.

    I think its a realtek acl260... can't find much info on getting this working


    Anyone who could help would be great


  6. #6
    Professional Array

    Join Date
    Oct 2008
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    you might put this into a tut. for others

  7. #7
    Rookie Array

    Join Date
    Apr 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Done

    Sound now working

    Loaded appplHDA.kext using OSx86 tools.

    I just googled applehda and found the file to download.

    Sound works although not internal speaker, I have to use external but I'm happy with that

    every thing else is working, just running a timemachine backup now

  8. #8
    Rookie Array

    Join Date
    Apr 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by originalmacnut View Post
    you might put this into a tut. for others
    Where would I put the tut.. I have sort of listed what I did so hopefully it would be a help. Not sure where to put it.

    I can put all the machine specs too

  9. #9
    Rookie Array

    Join Date
    Apr 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    http://www.mediafire.com/file/teqcid...lehda.kext.zip

    This is the file I used for audio

  10. #10
    Rookie Array

    Join Date
    Apr 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Wierd

    One thing that seams to happen is when I install another driver. My network drops out.

    it shows the card (intel pro 100) but says I'm disconnected. I need to remove the card reboot, then plug the card back in.

    It then works fine again


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Need help installing iDeneb
    By Tamustache in forum Installation
    Replies: 2
    Last Post: 03-18-2010, 05:56 PM
  2. help installing mac osx on pc (ideneb)
    By coolrey3 in forum Installation
    Replies: 2
    Last Post: 08-24-2009, 09:26 PM
  3. installing Ideneb
    By paliometoxo in forum Installation
    Replies: 1
    Last Post: 03-30-2009, 05:51 PM
  4. please help with ideneb installing
    By Phasin8 in forum Installation
    Replies: 3
    Last Post: 01-14-2009, 06:12 PM
  5. Installing iDeneb 1.3 10.5.5
    By bronenos in forum Installation
    Replies: 10
    Last Post: 12-27-2008, 07:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:37 AM.
twitter, follow us!