Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss Installing iDeneb 1.3 10.5.5 at the Installation - Hackint0sh.org; Good morning! I'm trying to install iDeneb 1.3 and first my action was (after installation) ...
  1. #1
    Newbie Array

    Join Date
    Dec 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Installing iDeneb 1.3 10.5.5

    Good morning!

    I'm trying to install iDeneb 1.3 and first my action was (after installation) removing /System/Library/Extensions.mkext
    Now I have the next problem:

    In the end of screen "SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x04, ASC = 0x08, ASCQ = 0x00" repeats many times and also "disk1: I/O error." between them.

    My hardware
    Mobile DualCore AMD Turion 64 X2 TL-60, 2000 MHz (10 x 200)
    nVIDIA nForce 7xxxM-6x0M, AMD Hammer

    NVIDIA GeForce 8400M G (128 Мб)
    NVIDIA GeForce 8400M G (128 Мб)

    Realtek ALC883 @ nVIDIA MCP67/68

    Controller IDE PCI IDE
    Controller IDE AHCI 1.0 Serial ATA
    WDC WD2500BEVS-22UST0 ATA Device (232 Гб, IDE)
    Optiarc DVD RW AD-7540A ATA Device (DVD+R9:4x, DVD-R9:4x, DVD+RW:8x/8x, DVD-RW:8x/6x, DVD-RAM:5x, DVD-ROM:8x, CD:24x/24x/24x DVD+RW/DVD-RW/DVD-RAM)

    Atheros AR5007EG Wireless Network Adapter
    NVIDIA nForce Networking Controller



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    @.o; why did you remove that kext?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Dec 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My friend told me to remove it.. and i believed him, because he installed his own "HackOS", but he doens't know why I have my current problem (SAM and I/O error) and then I post it here..

    Should I post here a screenshot of loading after installation without any actions with FS?

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Nah, you dont have to remove any kext post installation, just install again to fix this, and you'll be ok

    P.S. Try boot in force mode, just to test
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Dec 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well, i reinstalled Mac without any modifies of FS
    But it stoped at following screen (the same error again)..


  6. #6
    Newbie Array

    Join Date
    Dec 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Tried to run it in force mode (-F?) - nothing more..

  7. #7
    Newbie Array

    Join Date
    Dec 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    If I eject disk from DVD-ROM, then the freeze screen will be like this.
    I found here "unable to attach hardware; HAL status 13", but I can't understand, which hardware it's about? Can it be a critical error that freezed running of Mac?

    P.S. I hope that iDeneb 1.3 10.5.5 is the right choise for my notebook.. and it have a big "+": it didn't broke my Vista loader, and now I can switch between not-installed Mac and Vista without any troubles..

  8. #8
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    How come you boot into leopard and now you cant? did you format? are you doing the same when you install?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  9. #9
    Newbie Array

    Join Date
    Dec 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes, I format the partition (Primary, 20Gb) in Mac OS extended (journaled) mode every time before installation and boot into Leopard with F12->HDD->Mac using [-v]
    (If I understood you - sorry, my English is not fine )

  10. #10
    Newbie Array

    Join Date
    Dec 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Any ideas? Or had I unsuccefully described some things?


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Help installing iDeneb v1.4
    By jacatone in forum Installation
    Replies: 1
    Last Post: 09-14-2010, 04:04 AM
  2. Need help installing iDeneb
    By Tamustache in forum Installation
    Replies: 2
    Last Post: 03-18-2010, 05:56 PM
  3. help installing mac osx on pc (ideneb)
    By coolrey3 in forum Installation
    Replies: 2
    Last Post: 08-24-2009, 09:26 PM
  4. installing Ideneb
    By paliometoxo in forum Installation
    Replies: 1
    Last Post: 03-30-2009, 05:51 PM
  5. Installing iDeneb v1.3 10.5.5
    By stewartfan in forum Installation
    Replies: 1
    Last Post: 03-15-2009, 09:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:21 AM.
twitter, follow us!