Page 1 of 2 12 LastLast
Results 1 to 10 of 18
Discuss Installing iAtkos v5 on dell Inspiron 1420 at the Installation - Hackint0sh.org; I have a dell Inspiron 1420. Specs are Intel Core 2 duo @ 2.00 Ghz ...
  1. #1
    Rookie Array

    Join Date
    Apr 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Installing iAtkos v5 on dell Inspiron 1420

    I have a dell Inspiron 1420. Specs are

    Intel Core 2 duo @ 2.00 Ghz
    3GB RAM DDR2
    Intel GM965 Express Chipset Family
    Broadcom 59x 10/100 ethernet controller
    1395 WLAN Minicard
    STAC 92XX C-MAJOR HD AUDIO

    I am trying to install iAtkos 10.5.5 on my dell and this version is the only one that I was actually able to install. It installs perfectly then on reboot, i am able to choose which OS to boot from, Vista or OS X. But when I try to boot into OS X, with the dvd still in the drive, it just hangs on the apple grey logo. The spinning gear stops but the mouse balloon cursor keeps spinning. These are the drivers i tried to install, but I don't know why it just hangs.

    -PC EFI v9
    -AppleDecrypt
    -SMBIOS EFI
    -9.2.0 Kernel ToH
    -X86 ACPI
    -Disabler Kext
    -Remove PowerManagement.kext
    -OHR
    -Remove Thermal Kext
    -Graphics Update
    -Intel GMA 950
    -Intel AHCI SATA
    -Intel Speedstep a
    -Laptop Batter
    -Broadcom driver (did broadcom and none)



  2. #2
    Rookie Array

    Join Date
    Apr 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Can anyone help please? I tried to install it dozens of times. Tried ideneb and other versions of iatkos. v1-v7. I can't get pass the grew apple logo. PLEASE!!!???

  3. #3
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Hi,
    Does it give you any error message? Boot with -x -v busratio=20 cpus=1 and see if any error. Have you try Ideneb 1.6 10.5.8?

  4. #4
    Senior Professional Array Dj Osiris's Avatar

    Join Date
    Jan 2010
    Posts
    439
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    43

    Default

    You have to use a patched DSDT.

  5. #5
    Rookie Array

    Join Date
    Apr 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So I made some progress. I finally managed to install it and boot into it. I fiddled around with the BIOS and drivers. So it worked and i did the set up. Everything was fine except I had no sound and no internet whatsoever. But then when i turned off my system and tried to boot into again, i get pass the grey apple logo load screen then it goes blue for a second then black. I think its a graphics problem but I tried so many different video drivers during install that I don't know what to do anymore. There were no errors during the -v -x boot. Im trying iDeneb v6 now. Will let you know how it goes. . .


  6. #6
    Rookie Array

    Join Date
    Apr 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok need help guys. I can't boot from the DVD for iDeneb 1.6. I tried both -x and -v cpus=1 and all that. Here is what it says in -v diagnostics. It goes all the way to the copyright info. Then here are the last few lines. It just hangs after this and the DVD stops spinning/
    MAC Framework successfully initialized
    using 15728 buffer headers and 4096 cluster 10 buffer headers
    IOAPIC: Versian 0x20 vectors 0:23.

    Anyone?

  7. #7
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Hi,
    Thanks Dj Osiris for stepping in and lending a hand.
    I think the error related to ACPI, so you can check BIOS settings and try again or go with Dj Osiris suggestion of patched DSDT, or modified some ACPI kexts in the DVD.
    So, I assume you set your BIOS ACPI enable, SATA to AHCI, disable onboard LAN, Audio, legacy USB. Try with -x -v busratio=20 cpus=1 maxmem=2048.
    Let us know.
    Regards,

  8. #8
    Rookie Array

    Join Date
    Apr 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for the replies. I really appreciate it. I am going to try different BIOS settings and let you know. Where can I get a patched DSTD? I haven't heard of that. . .maybe I'm newb lol.

  9. #9
    Senior Professional Array Dj Osiris's Avatar

    Join Date
    Jan 2010
    Posts
    439
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    43

    Default

    @ratvn sure no problem . @persianguy use iATKOS v7 choose Chameleon v2 then make sure you check Extra and DSDT & whatever else you need for your hardware. Or to grab your DSDT using Windows, google iasl compiler (not the microsoft one) download it, extract it. Open a command prompt if on Vista or Windows 7 open it as administrator, cd to where you unzipped the compiler to and issue this command:

    Code:
    iasl -g
    This will dump a copy of your DSDT. Most people use a patcher but alot of them don't do things correctly. So just upload and I'll will fix it for you manually. Regards

  10. #10
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by Dj Osiris View Post
    @ratvn sure no problem . @persianguy use iATKOS v7 choose Chameleon v2 then make sure you check Extra and DSDT & whatever else you need for your hardware. Or to grab your DSDT using Windows, google iasl compiler (not the microsoft one) download it, extract it. Open a command prompt if on Vista or Windows 7 open it as administrator, cd to where you unzipped the compiler to and issue this command:

    Code:
    iasl -g
    This will dump a copy of your DSDT. Most people use a patcher but alot of them don't do things correctly. So just upload and I'll will fix it for you manually. Regards
    Hi,
    @Dj Osiris, thank you for this invaluable information. I did not think this DSDT was possible under windows.
    @Persianguy1470, I am also a newb, LOL, just a few weeks ahead.
    Regards,


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 1
    Last Post: 10-02-2011, 10:56 AM
  2. snow leopard on dell inspiron 1420?
    By intothefantasy in forum Installation
    Replies: 3
    Last Post: 04-21-2011, 05:48 AM
  3. Help installing iatkos on Dell Inspiron 1420
    By Persianguy1470 in forum Installation
    Replies: 0
    Last Post: 04-20-2010, 05:20 PM
  4. Replies: 0
    Last Post: 02-03-2010, 07:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:45 AM.
twitter, follow us!