Results 1 to 6 of 6
Discuss Installing iatkos 5vi at the Installation - Hackint0sh.org; I'm trying to install iAtkos 5vi on my sony vaio pcg-k25 laptop. I've tried different ...
  1. #1
    Newbie Array

    Join Date
    Jan 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Installing iatkos 5vi

    I'm trying to install iAtkos 5vi on my sony vaio pcg-k25 laptop. I've tried different custom set ups and all of them install successfully but none will boot. It will install successfully, I remove the dvd and I press enter, I select the hard drive I want when it ask which hard drive I want to boot from and the grey apple screen appears with the spinning icon and it doesn't load, it continues to spin. I'm new at this and I've read throughout this forum for help on this, I don't know what I'm doing wrong. I'm not sure what to change or how to set up my bios but please help me out if you can or tell me what I should select when doing the customize set up. Thank you for your time, I greatly appreciate it.


    ------------------
    System Information
    ------------------
    Time of this report: 1/18/2009, 08:48:34
    Machine name: LAPTOP
    Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.080814-1233)
    Language: English (Regional Setting: English)
    System Manufacturer: Sony Corporation
    System Model: PCG-K25(UC)
    BIOS: PhoenixBIOS 4.0 Release 6.0
    Processor: Intel(R) Pentium(R) 4 CPU 2.80GHz
    Memory: 446MB RAM
    Page File: 553MB used, 524MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    DX Setup Parameters: Not found
    DxDiag Version: 5.03.2600.2180 32bit Unicode

    ---------------
    Display Devices
    ---------------
    Card name: RADEON IGP 345M
    Manufacturer: ATI Technologies Inc.
    Chip type: RS200M AGP (0x4337)
    DAC type: Internal DAC(400MHz)

    -------------
    Sound Devices
    -------------
    Description: Realtek AC97 Audio

    ----------------------
    Disk & DVD/CD-ROM Drives
    ------------------------
    File System: NTFS
    Model: HITACHI_DK23FA-60

    --------------
    System Devices
    --------------
    Name: LAN-Express AS IEEE 802.11g miniPCI Adapter

    Name: Realtek RTL8139/810x Family Fast Ethernet NIC
    Last edited by loumac; 01-19-2009 at 01:05 AM.



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    265
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    boot with -v when you are choosing your disk to boot from and report what it is hanging up on. This is just verbose mode. Grey screen will be replaced with scrolling code.

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Did you try to boot in safe mode? im not sure if your video is compatible
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #4
    Newbie Array

    Join Date
    Jan 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I appreciate the replies. Here's a screen shot of -v.

  5. #5
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    I dont think this thing is compatible man, sowwy
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #6
    Newbie Array

    Join Date
    Jan 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I truly appreciate it, thanks!!

 

 

Similar Threads

  1. need help installing iatkos v7
    By mitchy77 in forum Installation
    Replies: 2
    Last Post: 03-21-2010, 10:27 AM
  2. Installing iATKOS help
    By ysaudie in forum Installation
    Replies: 5
    Last Post: 09-13-2009, 09:11 AM
  3. iatkos v 7 not installing
    By ateam201 in forum Installation
    Replies: 1
    Last Post: 08-10-2009, 02:55 PM
  4. [iATKOS Support] Problem installing iATKOS v2.0i
    By kingtut2142 in forum Archiv (Leopard)
    Replies: 17
    Last Post: 06-02-2008, 02:01 PM
  5. [iAtkos Support] Help installing iATKOS v1.01i
    By neverlate2day in forum Archiv (Leopard)
    Replies: 1
    Last Post: 05-26-2008, 03:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:31 AM.
twitter, follow us!