Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24
Discuss Installin OSX on DFI Dark P35 TRS, using iPC at the Installation - Hackint0sh.org; hmm Download this , in the package install the driver and efi studio, after installation ...
  1. #11
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    hmm Download this, in the package install the driver and efi studio, after installation add your device using efi studio, then press write to com.apple.Boot.plist, and reboot

    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  2. #12
    Rookie Array

    Join Date
    Feb 2009
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Do i need to run this on Windows? Im confused at how to actual workt he NVInstaller, should it be loaded during the OSX installation screen?

    I was going to attempt to use the iPC 10.5.6 release.

  3. #13
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Ah ok you didnt boot yet lol, try this, when darwin appear type:
    cpus=1 -x -f
    Did you select this package in your installation right?
    NVinject 0.2.1 320mb
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #14
    Rookie Array

    Join Date
    Feb 2009
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've never seen any options for selecting any hardware at all, it loaded up and i formated my drive, mounted it and then clicked install.

    At what point do you get to select what hardware you have? This is what really through me as ive never seen anything like that.

  5. #15
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Your kidding me lol... just before install man ;P

    Remember this screen?


    iPC have lots, lots of driver, they even release a Double Layer DVD, too much info XD
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #16
    Rookie Array

    Join Date
    Feb 2009
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    OMG soon as that image loaded i noticed the big "customize" button but i NEVER noticed it the 4/5 times i installed OSX last night, i don't sodding believe it

    Haha what a fool! Will give it a go when i can thanks you so much for your time!

  7. #17
    Rookie Array

    Join Date
    Feb 2009
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Got it installed how i missed that customize button i don't know the only thing missing at the moment is sound for some unknown reason my Realtek sound card seems to be non-detected

  8. #18
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Whats your audio chipset?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  9. #19
    Rookie Array

    Join Date
    Feb 2009
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Realtek ALC885 for 8CH HD audio CODEC - Going to try and find a "kext" for it now

  10. #20
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Download tarugas Patcher, then download this dump for your Audio

    Drag the bump to tarugas icon, wait until is done and thats it
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. installin Lion on Fujitsu Amilo Pi1536
    By scubapro in forum General - Lion 10.7.x
    Replies: 0
    Last Post: 08-25-2011, 06:45 PM
  2. Installin iAktos V7 with Toshiba A200-10W
    By abdo1986 in forum Installation
    Replies: 3
    Last Post: 09-15-2009, 10:08 AM
  3. installin 10.5.2 on sony vaio
    By jay48383 in forum Installation
    Replies: 0
    Last Post: 08-23-2009, 03:32 AM
  4. Replies: 3
    Last Post: 04-24-2009, 03:43 PM
  5. Replies: 4
    Last Post: 02-17-2009, 05:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:38 AM.
twitter, follow us!