Results 1 to 2 of 2
Discuss Installed leo4all v2 on 8g flash drive at the Installation - Hackint0sh.org; I wanted to have mac on a flash drive so i could run it on ...
  1. #1
    Professional Array

    Join Date
    Oct 2008
    Posts
    56
    Post Thanks / Like
    Downloads
    1
    Uploads
    0
    Rep Power
    8

    Default Installed leo4all v2 on 8g flash drive

    I wanted to have mac on a flash drive so i could run it on intel computer for security while traveling.. It runs a little slow and doesn't like laptops because of the touch pad. it worked well on 5 desktops (in a retail store) just slow. i partitioned in widows computer management, mac utilities would not see it as mbr disk. then ran mac leo4all v2 ( it was the only version that would work with the flash drive) repartitioned and erased in mac utilties then installed. slow install too, at boot entered -v -f



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    @.o man these stuff are too slow...
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. [leo4all v3] Finally installed leopard 10.5.2
    By dieselboy27 in forum Archiv (Leopard)
    Replies: 5
    Last Post: 08-21-2008, 12:38 PM
  2. [Leo4All] v3 > No hard drive detected.
    By methodoc in forum Archiv (Leopard)
    Replies: 2
    Last Post: 07-17-2008, 02:01 PM
  3. [Leo4All] How to Keep my Already Installed Vista ?
    By urican in forum Archiv (Leopard)
    Replies: 5
    Last Post: 07-17-2008, 01:12 PM
  4. I have successfully installed leo4all on Inet
    By aozturk in forum Hardware
    Replies: 0
    Last Post: 04-03-2008, 09:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:11 PM.
twitter, follow us!