Results 1 to 5 of 5
Discuss Installed iDeneb 10.5.5, Now Not Loading. at the Installation - Hackint0sh.org; Hi there, As the title stats, I installed iDeneb 10.5.5 on my laptop Specs: Asus ...
  1. #1
    Newbie Array

    Join Date
    Jan 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Installed iDeneb 10.5.5, Now Not Loading.

    Hi there,

    As the title stats, I installed iDeneb 10.5.5 on my laptop

    Specs:
    Asus M50SV
    RAM: 3GB Notebook DDr2 Ram 667mhz (1x1GB, 1x2GB)
    CPU: Core 2 Duo T9300
    Hard Drive: 2.5inch 250GB Sata
    Video: GeForce 9500m Gs

    Problem:
    Now I installed iDeneb successfully, then once the laptop rebooted it brought up the white screen with the apple logo and just halted there and didn't move or go anywhere.
    I then reboot and customized my start up by going F8 then '-x -v' it starts to load the modules, then changes to another screen where it is black and has white text.
    Now it has a couple of lines such as these at the top:

    npvhash=4095
    hi mem trams at 0xffe00000
    PAE enabled
    64 bit mode enabled
    ....
    (Goes about a quarter of the way down the page. If you would like me to take snapshots of all the text just ask)

    And the last two lines are:

    MAC Framework successfully initialized
    using 15728 buffer headers and 4096 cluster IO buffer headers

    This is where it halts and does not move any further from. Any help on this matter would be very very much appreciated. If any other info is needed please just ask

    Thank-you very much
    -Fighty
    Last edited by Fight2Win; 01-16-2009 at 07:28 AM.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    try this when darwin appear:
    cpus=1 -v
    how did you customize?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Jan 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Okay, Cpus=1 -v seems to get it working until the next bit.

    It is now getting stuck on:

    Jan 16 18:36:52 localhost configd[35]: InterfaceNamer: no network interfaces, could not update platform UUID

    Anyway I can bypass this?

    Cheers

  4. #4
    Newbie Array

    Join Date
    Jan 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Try to disable your onboard LAN adapter via your BIOS settings.

  5. #5
    Newbie Array

    Join Date
    Jan 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hrmmm.

    I disabled everything now its stuck on

    SBRG: family specific matching fails

    lol sorry guys.


 

 

Similar Threads

  1. iDeneb 10.5.8 - Stuck on Aplle loading screen.
    By Danchou in forum Installation
    Replies: 0
    Last Post: 02-14-2011, 02:22 AM
  2. Installed fine, but hangs after loading DSMOS, Any ideas?
    By Deathshead in forum Installation
    Replies: 1
    Last Post: 11-09-2009, 03:16 PM
  3. Replies: 3
    Last Post: 04-23-2009, 09:36 PM
  4. ideneb v1.3 installed but like it's not there
    By MACatoni in forum Installation
    Replies: 1
    Last Post: 12-30-2008, 04:48 AM
  5. iDeneb 10.5.5 v1.3 Not loading
    By Darkstarprojects in forum Archiv (Leopard)
    Replies: 5
    Last Post: 11-14-2008, 09:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:23 AM.
twitter, follow us!