hey all, can someone one link a thread on where to find how to update from IDeneb v1.3 10.5.5 to 10.5.6 or 10.5.7 the new Ilife requires a min of 10.5.6 and i'd like to try it out. Thanks all.