Results 1 to 6 of 6
Discuss Installed iAtkos v7, but can't use Windows 7 at the Installation - Hackint0sh.org; Hey guys, I've posted this on two other forums already, and didn't really get much ...
  1. #1
    Newbie Array

    Join Date
    Jun 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Installed iAtkos v7, but can't use Windows 7

    Hey guys, I've posted this on two other forums already, and didn't really get much help on the issue of me not being able to boot into Windows 7.

    It was I think May 27th when I started trying to install iAtkos v7. I was using Windows 7 just fine, and then rebooted PC and began trying to install it. A lot went wrong. I got it partially installed at one point, but it didn't work, so I thought I'd just boot back into Windows and try again another day. I don't remember the exact order of events, but I know that the last thing I did before things really started messing up was using terminal (from Leopard installation) and also from single user mode in Chameleon loader.
    1. fdisk -e /dev/rdisk0
    2. flag 1
    3. quit
    And I happened to do that with... every disk. rdisk0, rdisk1, rdisk2, rdisk3, and rdisk4.

    Anyway. I haven't been able to install either XP or Windows 7 since all of this. I have put my hard drives in every configuration possible. When I switch bios to run in AHCI mode, I can boot into Windows XP install. The moment I switch the mode to IDE, it gives me either "BOOTMGR is missing" or "DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER." When I finally manage to run recovery in Windows 7, it never finds any drives with Windows 7 installed. When I'm using Leopard, the drive in which Windows 7 is installed is called "Untitled" and doesn't have any folders except for $RECYCLE.BIN and System Volume Information. I'm not sure whether everything was wiped or not because I have a partition from the drive and everything in it is fine.

    I really hope someone here can help me. I'm a music producer and I use FL Studio, which can't run on OS X, which really sucks because I had installed Mac with the intention to use Logic Pro in combination with FL Studio. None of my music projects are on the actual drive, but a lot of sound samples I use (and many other very important things) are on this hard drive.

    These are my specs, in case they're needed:
    Intel Core i7 920 @ 3.4 GHz
    4GB DDR3
    GeForce 8800GTS 320MB
    eVGA X58 SLI LE Motherboard
    3 external hard drives
    5 internal hard drives. 2 are SATA and the other 3 are IDE/SCSI connected to a PCI device that has the plug for the ribbon cable.
    HP DVD Writer dvd840
    Thank you all very much!



  2. #2
    Newbie Array

    Join Date
    Jun 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Bump.

    No one out there can help me out? I have so many documents and photoshop files on my Windows 7 hard drive that I *can not* lose. There's stuff that I had been working on for years, and every time I would install a new hard drive, I would transfer it over to new installation of Windows.

  3. #3
    Newbie Array

    Join Date
    Jun 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy

    I really can't believe no one knows what the issue I'm having is. Someone out there please help me out! I really need my stuff back!

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    This is the simple way:
    HD1 install Windows 7 or XP, whatever you want
    HD2 install OSX

    If you used AHCI to install windows you better leave it like that, OSX will install also in this mode. For dual boot settings you can take a look on our dual boot subforum or google it.

    You can always select your drive using ur BIOS tho.

    P.S. Your Windows drive will always show as "Untitled" unless you install something like Paragon.NTFS to write on it from OSX, after that you will be able to change its name and icon
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Nov 2013
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello friend
    i have also that problem
    if you find the answer please inform mr via mail
    sweetkishan6592@gmail.com


  6. #6
    Newbie Array

    Join Date
    Feb 2014
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey guys, I've posted this on two other forums already,



 

 

Similar Threads

  1. Guys, I just installed iATKOS
    By Veigar Fawkes in forum Installation
    Replies: 0
    Last Post: 09-20-2011, 04:38 AM
  2. Replies: 2
    Last Post: 07-07-2010, 11:24 AM
  3. Replies: 1
    Last Post: 03-16-2010, 01:56 PM
  4. Replies: 5
    Last Post: 02-02-2010, 03:25 PM
  5. Replies: 0
    Last Post: 01-17-2010, 03:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:03 AM.
twitter, follow us!