Results 1 to 8 of 8
Discuss Installed but stuck at Apple logo screen at the Installation - Hackint0sh.org; Hey, I just installed iDeneb v1.4 10.5.6 on my PC (which I've checked and is ...
  1. #1
    Newbie Array

    Join Date
    Jul 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Installed but stuck at Apple logo screen

    Hey, I just installed iDeneb v1.4 10.5.6 on my PC (which I've checked and is compatible apparently). The installation went fine, once done I rebooted and the grey apple logo screen appears and it gets stuck there. I think it could be my graphics card (Nvidia 8800 GTS), but have never used this OS before so have no idea what to do.

    Specs:

    MSI Neo2 PS5 Mobo
    Intel E3550 Core 2 Duo
    Nvidia 8800 GTS
    Corsair DDR2 2GB 400MHz
    750GB HDD

    Anyone got any ideas? Cheers.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hey there try with cpus=1 -v, and report back if you get any errors

    btw is Neo2 PS5 or P35?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Jul 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey, thanks for replying. When I entered what you said, text is output, it comes to the end and prints out:

    "MAC Framework successfully initialized
    using 10485 buffer headers and 4096 cluster IO buffer headers"

    Then freezes. And it's this Neo2 P35.

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Well to get this mobo working you will need to MOD the BIOS or Install OSX Retail with DSDT Patch.

    You can get your BIOS MOD here

    or try Retail with Munkys guide, is a sticky

    Here some guides for your mobo, kinda old but you can update it, using another distro

    MSI Neo2 P35 Guide

    http://www.hackint0sh.org/forum/f181/61283.htm <-- this is a MSI Neo2 P35 FR

    Good luck
    Last edited by icchansan; 07-05-2009 at 07:43 PM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Jun 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've got the exact same problem. My motherboard is ASRock P45XE, anyone know how I can get this working. I've successfully installed iAtkos v7 10.5.7, but whenever I try to boot it up, it gets stuck at the apple logo with a spinning wheel.


  6. #6
    Newbie Array

    Join Date
    Jul 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Sly-.- View Post
    Hey, thanks for replying. When I entered what you said, text is output, it comes to the end and prints out:

    "MAC Framework successfully initialized
    using 10485 buffer headers and 4096 cluster IO buffer headers"

    Then freezes. And it's this Neo2 P35.
    Im getting exactly the same on a Dell D620 with Iatkos V7. Any ideas?

  7. #7
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    How did you guys customize the installation? did you guys check on uphuck site?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #8
    Newbie Array

    Join Date
    Oct 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Sly-.- View Post
    Hey, thanks for replying. When I entered what you said, text is output, it comes to the end and prints out:

    "MAC Framework successfully initialized
    using 10485 buffer headers and 4096 cluster IO buffer headers"

    Then freezes. And it's this Neo2 P35.
    I get the same thing ...... when using -v otherwise I get the Grey apple spinny disc thing... Ive tried cpu=1 , platform=x86PC, =f , -v and multiple combinations of them and still have not found a work around... IM on a Toshiba satellite notenook tho..

 

 

Similar Threads

  1. 3GS stuck on apple logo screen
    By Cerebro in forum iPhone 3GS
    Replies: 2
    Last Post: 08-01-2010, 12:54 AM
  2. Stuck at apple logo screen
    By vietchim in forum iOS 3.x (iPhone OS 3.x)
    Replies: 5
    Last Post: 01-01-2010, 09:49 AM
  3. Replies: 2
    Last Post: 09-10-2009, 05:37 PM
  4. installed os x but stuck at apple logo at boot
    By minski1989 in forum Installation
    Replies: 6
    Last Post: 07-02-2009, 07:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:30 AM.
twitter, follow us!