Results 1 to 4 of 4
Discuss Installed, but boot takes forever, help? (IOKITWaitquiet()) at the Installation - Hackint0sh.org; Ok, I had another post up about this but now its settled to hanging for ...
  1. #1
    Newbie Array

    Join Date
    Jul 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Installed, but boot takes forever, help? (IOKITWaitquiet())

    Ok, I had another post up about this but now its settled to hanging for about 5-15 minutes at IOkit time outs. I have searched and searched. I have tried a few different supposed solutions for it, like changing the IOATAFamily.kext (no success) and a few other things, my bios doesn't have a setting to run the SATA in IDE or anything of the sort, just to have it enabled or disabled. My system is like this:

    Model: Fujitsu Lifebook T5010
    RAM: 1GB (will be 4GB today)
    HD: SATA 120
    Ethernet: Intel Gigabit Lan
    WiFi: Intel 5300 N

    I do have it sharing drive space with a vista installation. I've installed it a few times, All went well till some I messed with the kext, but then I justs started reinstalling the drivers, and now Ive ended up at the IOKitwait hang. I am using iAtkos v7. Any suggestions to help me with this, Ive tried a lot of other stuff I searched around for (Also like getting rid of appleps2, bad thing that was)



  2. #2
    Newbie Array

    Join Date
    Jul 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Anyone got any help? I found a post in another forum going over the use of three .kext files, but I couldnt find them for download. It was for an update after 10.5.3 however so I'm not sure those particular kext files would help my situation anyway.

    So anyone out there can give me a hand for this incredibly long hang at boot?

  3. #3
    Newbie Array

    Join Date
    Jul 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Anyone at all?.... Please?
    I found the system log, and I copied from where the hang starts (the IOKIT timeouts are what I see when i boot with -v,. everything after that is stuff from the log)

    Code:
    Aug  2 18:43:47 jack-kustos-macbook-pro kernel[0]: NTFS driver 2.1 [Flags: R/O].
    Aug  2 18:43:47 jack-kustos-macbook-pro kernel[0]: NTFS volume name , version 3.1.
    Aug  2 18:43:50 jack-kustos-macbook-pro kextd[10]: IOKitWaitQuiet() timed out waiting to write kernel symbols
    Aug  2 18:44:00 jack-kustos-macbook-pro kextd[10]: writing kernel link data to /var/run/mach.sym
    Aug  2 18:44:45 jack-kustos-macbook-pro configd[51]: InterfaceNamer: timed out waiting for IOKit to quiesce
    Aug  2 18:44:45 jack-kustos-macbook-pro configd[51]: InterfaceNamer: Busy services :
    Aug  2 18:44:45 jack-kustos-macbook-pro configd[51]: InterfaceNamer:   MacBookPro4,1 [1]
    Aug  2 18:44:45 jack-kustos-macbook-pro configd[51]: InterfaceNamer:   MacBookPro4,1/AppleACPIPlatformExpert [1]
    Aug  2 18:44:45 jack-kustos-macbook-pro configd[51]: InterfaceNamer:   MacBookPro4,1/AppleACPIPlatformExpert/PCI0@0 [1]
    Aug  2 18:44:45 jack-kustos-macbook-pro configd[51]: InterfaceNamer:   MacBookPro4,1/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI [1]
    Aug  2 18:44:45 jack-kustos-macbook-pro configd[51]: InterfaceNamer:   MacBookPro4,1/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/PCIB@1E [1]
    Aug  2 18:44:45 jack-kustos-macbook-pro configd[51]: InterfaceNamer:   MacBookPro4,1/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/PCIB@1E/IOPCI2PCIBridge [1]
    Aug  2 18:44:45 jack-kustos-macbook-pro configd[51]: InterfaceNamer:   MacBookPro4,1/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/PCIB@1E/IOPCI2PCIBridge/pci1217,7136@3 [1]
    Aug  2 18:44:47 jack-kustos-macbook-pro kernel[0]: display: Not usable
    Aug  2 18:44:54 jack-kustos-macbook-pro org.ntp.ntpd[32]: Error : nodename nor servname provided, or not known
    Aug  2 18:44:54 jack-kustos-macbook-pro ntpdate[96]: can't find host time.apple.com
    Aug  2 18:44:54 jack-kustos-macbook-pro ntpdate[96]: no servers can be used, exiting
    Aug  2 18:48:47 jack-kustos-macbook-pro /usr/libexec/hidd[43]: Timeout waiting for IOKit to be quiet 
    Aug  2 18:48:47 jack-kustos-macbook-pro /usr/libexec/hidd[43]: IOHIDEventQueueCreate: Unable to allocate queue memory from IOHIDSystem. (0x10000003) 
    Aug  2 18:48:47 jack-kustos-macbook-pro WindowServer[67]: Unable to create event queue via hidd: (0xe00002bd)
    Aug  2 18:48:48 jack-kustos-macbook-pro loginwindow[40]: Login Window Started Security Agent
    Aug  2 18:48:49 jack-kustos-macbook-pro authorizationhost[104]: MechanismInvoke 0x1d2a130 retainCount 2
    Aug  2 18:48:49 jack-kustos-macbook-pro SecurityAgent[105]: MechanismInvoke 0x5b01600 retainCount 1
    Aug  2 18:48:49 jack-kustos-macbook-pro SecurityAgent[105]: MechanismDestroy 0x5b01600 retainCount 1
    Aug  2 18:48:49 jack-kustos-macbook-pro authorizationhost[104]: MechanismDestroy 0x1d2a130 retainCount 2
    Aug  2 18:48:49 jack-kustos-macbook-pro loginwindow[40]: Login Window - Returned from Security Agent
    Aug   2 18:48:49 jack-kustos-macbook-pro loginwindow[40]: USER_PROCESS: 40 console
    Aug  2 18:48:49 jack-kustos-macbook-pro com.apple.launchd[1] (com.apple.UserEventAgent-LoginWindow[101]): Exited: Terminated
    Aug  2 18:48:49 jack-kustos-macbook-pro com.apple.launchd[106] (com.apple.AirPortBaseStationAgent): Unknown key for boolean: EnableTransactions
    Aug  2 18:48:52 jack-kustos-macbook-pro kernel[0]: VoodooHDAEngine[0x6c30c00]::peformFormatChange(0x6c2f000, 0x58ddfbe8, 0)
    Aug  2 18:48:52 jack-kustos-macbook-pro kernel[0]: channelSetFormat(0x10001000) for channel 4 returned 0
    Aug  2 18:48:53 jack-kustos-macbook-pro kernel[0]: buffer size: 65536, channels: 2, bit depth: 32, # samp. frames: 8192
    Aug  2 18:48:53 jack-kustos-macbook-pro kernel[0]: VoodooHDAEngine[0x6c2f300]::peformFormatChange(0x6c2f200, 0x58ddfbe8, 0)
    Aug  2 18:48:53 jack-kustos-macbook-pro kernel[0]: channelSetFormat(0x10001000) for channel 3 returned 0
    Aug  2 18:48:53 jack-kustos-macbook-pro kernel[0]: buffer size: 65536, channels: 2, bit depth: 24, # samp. frames: 8192
    Aug  2 18:48:53 jack-kustos-macbook-pro kernel[0]: VoodooHDAEngine[0x6c2fb00]::peformFormatChange(0x6c2f900, 0x58ddfbe8, 0)
    Aug  2 18:48:53 jack-kustos-macbook-pro kernel[0]: channelSetFormat(0x10001000) for channel 2 returned 0
    Aug  2 18:48:53 jack-kustos-macbook-pro kernel[0]: buffer size: 65536, channels: 2, bit depth: 24, # samp. frames: 8192
    Aug  2 18:48:53 jack-kustos-macbook-pro kernel[0]: VoodooHDAEngine[0x6c2e200]::peformFormatChange(0x6c2e000, 0x59207be8, 0)
    Aug  2 18:48:53 jack-kustos-macbook-pro kernel[0]: channelSetFormat(0x10001000) for channel 1 returned 0
    Aug  2 18:48:53 jack-kustos-macbook-pro kernel[0]: buffer size: 65536, channels: 2, bit depth: 24, # samp. frames: 8192
    Aug  2 18:48:53 jack-kustos-macbook-pro kernel[0]: VoodooHDAEngine[0x6c2e800]::peformFormatChange(0x6c2e700, 0x59207be8, 0)
    Aug  2 18:48:54 jack-kustos-macbook-pro kernel[0]: channelSetFormat(0x10001000) for channel 0 returned 0
    Aug  2 18:48:54 jack-kustos-macbook-pro kernel[0]: buffer size: 65536, channels: 2, bit depth: 24, # samp. frames: 8192
    Aug  2 18:48:55 jack-kustos-macbook-pro /System/Library/CoreServices/coreservicesd[57]: SFLSharePointsEntry::CreateDSRecord: dsCreateRecordAndOpen(Jack Kustos's
    Last edited by poken1151; 08-03-2009 at 01:45 AM.

  4. #4
    Newbie Array

    Join Date
    Jul 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Solved (I guess)

    I got rid of this IOPCCardfamily.kext file and the HW senser kext. Issue is now my keyboard isnt working (usb one does though)
    Boot is now as fast as fast can be, lol. But what was that file governing? Because now I have no keyboard support.

 

 

LinkBacks (?)


Similar Threads

  1. Replies: 0
    Last Post: 05-08-2010, 02:49 PM
  2. Replies: 1
    Last Post: 03-16-2010, 01:56 PM
  3. Replies: 14
    Last Post: 11-25-2009, 04:16 PM
  4. iPhone 3G Pwned Help > Restart takes Forever
    By g00dni9ht in forum PwnageTool
    Replies: 2
    Last Post: 08-10-2008, 04:25 AM
  5. Replies: 1
    Last Post: 10-06-2007, 03:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:58 PM.
twitter, follow us!