Results 1 to 2 of 2
Discuss Installation Problems at the Installation - Hackint0sh.org; Hello, today I wanted to install Kalyway 10.5.2 AMD/Intel. So the system boot up and ...
  1. #1
    hMx
    hMx is offline
    Newbie Array

    Join Date
    Feb 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Installation Problems

    Hello,

    today I wanted to install Kalyway 10.5.2 AMD/Intel.
    So the system boot up and if i want to start the installation at Darwin the system reboot everytime.

    Is the Version of Kalyway not compatible with my system or is this Version to old. Which version will work.

    My system:

    AMD Phenom X4 9950 2,60 Ghz
    2x 2GB OCZ Titanium Dualchannel
    ASUS M3A78 Pro
    WesternDigital WDC WD3200AAKS-75L9A0
    HIS Ati HD2600Pro
    Creative X-Fi Xtreme Audio

    Sorry for my english

    Thanks for your help

    hMx



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    I recommend you to try with Lawless, btw I dont think that audio card will work ;P
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Installation Problems
    By kylesw555 in forum Installation
    Replies: 1
    Last Post: 08-05-2010, 03:11 AM
  2. Help me! Installation problems!
    By ookikies in forum Installation
    Replies: 17
    Last Post: 06-21-2010, 10:08 PM
  3. Problems after installation
    By waterhouse in forum Distributions
    Replies: 0
    Last Post: 08-16-2009, 10:22 PM
  4. Installation Problems
    By Vme in forum Installation
    Replies: 1
    Last Post: 01-17-2009, 11:54 AM
  5. OSX Installation problems
    By joelymoley in forum Archiv (Leopard)
    Replies: 1
    Last Post: 01-10-2008, 06:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:26 PM.
twitter, follow us!