Results 1 to 3 of 3
Discuss Installation problem on PC at the Installation - Hackint0sh.org; Hi everybody I try to install Kalyway MAC OS Leopard or sth like that I've ...
  1. #1
    Newbie Array

    Join Date
    Feb 2009
    Location
    Warsaw
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question Installation problem on PC

    Hi everybody
    I try to install Kalyway MAC OS Leopard or sth like that I've a problem. Mac is installed, no errors. When I turn on the computer, I see a Mac's welcome film, which is in "loop". What have I to download and how to configure it to work for me well ?

    My PC:
    Intel Core Quad Q6600
    2 GB of RAM
    nVidia GeForce 8800 GTS
    Realtek HD Audio
    Realtek RTL8187 (WiFi)
    nVidia nForce
    AsRock Penryn1600SLIX3-WiFi (Motherboard)

    Help me, please and thx a lot
    // sorry for my English but You how it is when you are learning English for 7 years



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Check the FAQ, the link is in my signature, theres a solution for this issue
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Feb 2009
    Location
    Warsaw
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thx for fast replay, this FAQ help me a bit, but I've got new few questions

    1. How to install Kalyway that to run MAC without DVD
    2. Why when I typed this commands
    /sbin/fsck -fy
    /sbin/mount -uw /
    passwd root
    sh showed me message "no command passwd" or sth like that

    and how can I change read mode to write mode on disk ?

 

 

Similar Threads

  1. Problem installation
    By thinkpadpre in forum Installation
    Replies: 1
    Last Post: 11-09-2011, 06:51 PM
  2. Installation problem
    By Joemost in forum Installation
    Replies: 19
    Last Post: 05-20-2010, 07:07 PM
  3. Help with installation problem
    By Spirrwell in forum Installation
    Replies: 1
    Last Post: 01-25-2010, 10:35 PM
  4. Installation problem
    By pcanaveral in forum Installation
    Replies: 0
    Last Post: 04-18-2009, 10:32 PM
  5. Problem after installation... help!
    By doli in forum Archiv (Leopard)
    Replies: 1
    Last Post: 02-10-2008, 11:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:54 PM.
twitter, follow us!