Page 1 of 3 123 LastLast
Results 1 to 10 of 23
Discuss installation Problem on IBM ThinkPad at the Installation - Hackint0sh.org; Recently I've downloaded osx86 v. 1.3 10.5.5 Leopard.. when I try to boot and install ...
  1. #1
    Rookie Array

    Join Date
    Nov 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question installation Problem on IBM ThinkPad

    Recently I've downloaded osx86 v. 1.3 10.5.5 Leopard.. when I try to boot and install from DVD every thing goes fine .. but after installation completed system try to boot form local hdd (IDE) it gets restart . I've tried -v and -x the thing remains same (system gets restart again and again) what this problem could be..??

    please help me..



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Can you tell us your full specs?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Rookie Array

    Join Date
    Nov 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ya sure


    My ThinkPad Description is

    P M 735(1.7GHz, SSE2/SSE3 supported)
    2GB RAM,
    60GB 5400rpm HD, (IDE)
    15in 1024x768 LCD,
    Intel Extreme graphics ,
    CDRW/DVDRW,
    Intel 802.11bg wireless,
    Modem,
    Intel Pro 10/100 Ethernet,
    UltraNav,
    touchpad/track point
    Secure chip,
    Last edited by jatin; 11-20-2008 at 01:24 PM.

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    maybe cuz you dont have vanilla support, try to get a patched kernel in the installation, like modbin or speedstep, also install ps2nub to get keyboard and mouse, good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Rookie Array

    Join Date
    Nov 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ya its true
    I don't get venilla kernel option during installation.. how to get venill kernal option


    is there venilla kernal patch??? Can I add it to my current ISO image like othere patch etc. Nforce patch or something..... or I have to download complet ISO image from the net (4GB.... :-( ) it is very difficult for me

    if patch is availabe please post the link if possible

    ThnX for ur kind reply
    Last edited by jatin; 11-20-2008 at 03:44 PM.


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    All the patch are in the ISO man, this a Core 2 Duo? it will support vanilla then, do you dont need a patched kernel, if your mobo is a nforce then you need to pick nforce patch, everything is in the distro, just customize your installation and thats it ;D
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Rookie Array

    Join Date
    Nov 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I cant see any venilla kernel option in customizetion menue.. othere thigs are there like AMD,intel, language support, applications ,fonts..etc ... but nothing like venilla kernel.. !!!

    will you please guide me.. how do i select/add venilla kernel

  8. #8
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    €_€ just dont check any kernel and will get vanilla for default, what distro are trying to install?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  9. #9
    Rookie Array

    Join Date
    Nov 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    it is iDeneb osx86 V 1.3 Leopard 10.5.5 .. ( when I boot from DVD it says that Darwin/osx something like that)

  10. #10
    Newbie Array

    Join Date
    Nov 2008
    Location
    Some Where On His Country
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Huh.. i have the most same problem but my installation program is Leo4All V2 i think..


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. Replies: 1
    Last Post: 07-26-2011, 02:03 PM
  2. Replies: 1
    Last Post: 08-16-2010, 02:25 AM
  3. Install problem on ThinkPad T43
    By GoodDoc in forum Installation
    Replies: 0
    Last Post: 03-27-2010, 06:24 PM
  4. Install OS X on ThinkPad T42p: problem
    By Tiger10 in forum Tiger
    Replies: 0
    Last Post: 02-02-2010, 12:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:21 PM.
twitter, follow us!