Results 1 to 3 of 3
Discuss installation difficulties at the Installation - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Mar 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default installation difficulties

    I just purchased this laptop (MSI Gt 627 specs -

    Intel Core 2 Duo P8600 2.4G
    Chipset Intel PM45
    4GB DDR2
    320GB
    Optical Drive BD Combo
    NVIDIA GeForce 9800M GS
    Video Memory 1GB DDR3 VRAM
    LAN 10/100/1000Mbps
    WLAN 802.11b/g/n Wireless LAN

    I have vista 32x installed and want to create this laptop into a dual boot with a version of leopard OSX that the most features are available. im trying to become more familiar with the OS as an aspiring graphics media artist and looking to purchase a mac desktop next semester.

    Ive tried 2 things so far.
    1. was the iAtkos v1.0 ir2 ( hoping more features would work such as wi-fi etc..)
    I booted from the cd and used -v and about 10 lines in it stopped, from the gray apple screen without the -v the loader circle kept moving but it stopped there. the cd is good because I successful installed this on another pc.

    2. I tried after the new iPC 10.5.6 build, burned it and when I booted it im getting the restart loop, loads the cd then I see the grey screen for less than a second and the pc reboots. I read a few commands to try in the F8 but I wasn’t able to get far.

    -s
    /sbin/fsck -fy
    /sbin/mount -vw /
    passwd root
    touch /var/db/.AppleSetupDone
    reboot

    after I typed -s it just went into a reboot so I tried /sbin/fsck -fy alone and it locked my keyboard out.

    thank you for any help you might be able to give me
    -geoff



  2. #2
    Newbie Array

    Join Date
    Mar 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have now also tried iAtkos 5i and the same restart loop problem occurs...

    i installed pcwiz's image on VMware successsfully.

    i dont know why im getting this restart loop and how to fix it, if any1 could help?

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    did you try with cpus=1 -v -x?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. NgMoco games having iOS 4 difficulties...?
    By CaptainNegatory in forum iPhone 3G
    Replies: 1
    Last Post: 06-30-2010, 05:26 PM
  2. ideneb difficulties
    By rttnpig] in forum Installation
    Replies: 2
    Last Post: 03-04-2009, 05:38 PM
  3. Question about 1.1.2 SW Unlock/difficulties
    By elephant in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 01-19-2008, 07:59 PM
  4. EDGE Difficulties Help!
    By catgo in forum General
    Replies: 6
    Last Post: 09-19-2007, 04:47 AM
  5. Anyone having difficulties with iTunes?
    By SebSter85 in forum General
    Replies: 0
    Last Post: 09-07-2007, 10:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:35 PM.
twitter, follow us!