Results 1 to 6 of 6
Discuss Installation on Dell XPS 420 at the Installation - Hackint0sh.org; I’m trying to install hackint0sh on Dell XPS420, I boot to ideneb v1.4 10.5.6 DVD ...
  1. #1
    Newbie Array

    Join Date
    Jun 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Installation on Dell XPS 420

    I’m trying to install hackint0sh on Dell XPS420, I boot to ideneb v1.4 10.5.6 DVD and run through installation process doing default installation. Everything appears to completed ok and after restart I’m presented with whit/gray apple screen with little swirl circle, after few minutes sign that looks like “do not enter” appears on apple log and nothing else happens. This is first time I’m doing this so I’m not sure if I’m doing something wrong during installation. I did –v during startup to see behind apple screen and last message is “still waiting for root device”
    Last edited by zuluzkiller; 06-05-2009 at 02:15 AM.



  2. #2
    Newbie Array

    Join Date
    Jun 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok i did -v -x as startup options and got me past that screen will see what happens next.

  3. #3
    Newbie Array

    Join Date
    Jun 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It seems to be in the "loop" as it will eventually boot back to installation DVD.

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hey there I found this, is for the XPS 410 but should work with yours or at least help you with the installation

    HCL 10.5.6/Desktops - OSx86

    Report back your progress
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Jun 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have succesfully installed Kalyway 10.5.5 on My Dell XPS420, straight from the DVD no issues with installation what so ever. Only issue is now I have no ethernet support. Will be looking into this tonight. Im sure I have seen an article on this site on how to remedy that.


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Thx for this info stuacoo, surely will help other members ;D
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Dell Mini installation
    By Merter in forum Installation
    Replies: 2
    Last Post: 01-19-2012, 10:43 PM
  2. Need help with installation for dell 6400
    By tangokim in forum Installation
    Replies: 3
    Last Post: 05-20-2011, 03:18 PM
  3. dell insperon installation help.
    By shay3 in forum Installation
    Replies: 1
    Last Post: 04-19-2010, 01:02 AM
  4. Installation on Dell Studio 540
    By (Corndog) in forum Installation
    Replies: 1
    Last Post: 08-14-2009, 09:31 PM
  5. Dell XPS 710 Installation and Drivers
    By KRCarlson in forum Installation
    Replies: 2
    Last Post: 05-20-2009, 04:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:00 AM.
twitter, follow us!