Results 1 to 7 of 7
Discuss Installaing ideneb v1.4 10.5.6 at the Installation - Hackint0sh.org; Hi! Im trying to install ideneb v1.4 10.5.6 on the following system; AMD Athlon64 x ...
  1. #1
    Newbie Array

    Join Date
    May 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Installaing ideneb v1.4 10.5.6

    Hi! Im trying to install ideneb v1.4 10.5.6 on the following system;

    AMD Athlon64 x 2 (2.2ghz)
    3 GB Ram
    Nvidia Geforce EN8500GT (512Mb)

    But when im booting from the dvd i only get this screen;


    It's been like this for a while now and i dont know what to do.. maybe i can run os X on my Pc.. please somebody help me!

    EDIT:
    Used -v and i get the message "Still waiting for root device" , i have searched the net but i dont really know what to do, someone pleaaase help me.

    Thanks
    Dzemo
    Last edited by Dzemo; 05-24-2009 at 05:23 PM.



  2. #2
    Rookie Array

    Join Date
    May 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have the same problem. somebody please help us.

  3. #3
    Newbie Array

    Join Date
    May 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    When booting from the DVD, it will always appear like that at first. You have to wait for it to load everything on the DVD and check your system before it'll give you the option to begin the installation.

    If the spinning loader icon stops, then obviously it won't go anywhere, but it if continues spinning, simply wait for it to load... It took around 10-15 minutes until it loaded for me. Total install time from beginning until restart was about 2 hours.

  4. #4
    Rookie Array

    Join Date
    May 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i let it load like you said and walked away. when i came back my computer was off. any ideas

  5. #5
    Newbie Array

    Join Date
    May 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Not off-hand, no, as I never ran into that problem. My only suggestions are to make sure you burned it on a single-layer DVD-R [DVD+R works too, since that's what I used]. Don't use an RW, nor a Dual-Layer disc... On top of that, make sure to burn the ISO at a slow speed; 4x is good, and it doesn't take but 10-15 minutes with Nero Burning Rom...

    My only thoughts really are that the installation can't load because the disc isn't reading fully. I'm probably wrong, but I can't see what else would prevent it from booting the DVD's installer. It can't be a system problem, anyway...


  6. #6
    Rookie Array

    Join Date
    May 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thank you so much it worked. i burned a new copy at the slowest speed possible and so far so good

  7. #7
    Newbie Array

    Join Date
    Feb 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    please if u find out how to solve this problem post it

 

 

Similar Threads

  1. Ideneb 1.6 help!!!!!!!!
    By crimsonsoulz in forum Installation
    Replies: 8
    Last Post: 04-11-2010, 10:11 PM
  2. ideneb 1.3 help
    By crimsonsoulz in forum Installation
    Replies: 0
    Last Post: 04-06-2010, 02:16 AM
  3. problem installaing iATKOS 4.1
    By seth29 in forum Installation
    Replies: 0
    Last Post: 07-28-2009, 09:07 AM
  4. Old AMD ideneb/iPC
    By elemenohpee88 in forum Installation
    Replies: 0
    Last Post: 05-13-2009, 11:29 PM
  5. need help with ideneb
    By jaleel3 in forum Installation
    Replies: 2
    Last Post: 12-05-2008, 05:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:39 PM.
twitter, follow us!