Results 1 to 2 of 2
Discuss install stops at 2 minutes at the Installation - Hackint0sh.org; hi, i have leo4all v3 and i tried to install it!, it works fine and ...
  1. #1
    Newbie Array

    Join Date
    May 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default install stops at 2 minutes

    hi, i have leo4all v3 and i tried to install it!, it works fine and boots with no problems, when i've made my partitions and began to install it, it went fine untill the installation had only 2 minutes left. then it jams and stopped installing... does anyone have experience with this?? what do i have to do???



  2. #2
    Newbie Array

    Join Date
    May 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default ...

    I'm waiting:p

 

 

Similar Threads

  1. HP NX6110 install issue - just stops after few minutes
    By MichaƂ Siemieniaka in forum Installation
    Replies: 0
    Last Post: 08-30-2011, 01:07 AM
  2. AMD install stops progressing at a certain point.
    By ajessica in forum Installation
    Replies: 0
    Last Post: 09-08-2010, 12:47 PM
  3. AMD install stops progressing at a certain point
    By Ben333 in forum Installation
    Replies: 13
    Last Post: 05-08-2010, 12:12 AM
  4. Install went through only 3 minutes left!
    By LAPTOP in forum Installation
    Replies: 4
    Last Post: 10-13-2009, 04:19 PM
  5. Retail install stops with 4 minutes remaining
    By blackjer in forum Installation
    Replies: 1
    Last Post: 03-28-2009, 06:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:28 PM.
twitter, follow us!