Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By icchansan
Discuss Install Mac os 10.6.3 retail at the Installation - Hackint0sh.org; Hi all, Sorry for my English. I have pc with hardware: Main P5QL-E intel E8400 ...
  1. #1
    Newbie Array

    Join Date
    Mar 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Install Mac os 10.6.3 retail

    Hi all,
    Sorry for my English.

    I have pc with hardware:
    Main P5QL-E
    intel E8400
    Giga Ati 4670 1G
    Monitor BenQ 2400w

    I install success, when i restart then PC run ok (sound ok, capslock in keyboard run ) but my monitor can not dispay (black screen). Please help me.

    Thanks all.
    Last edited by macarong35; 03-01-2011 at 08:46 AM.



  2. #2
    Newbie Array

    Join Date
    Mar 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Who can help me?

  3. #3
    Newbie Array

    Join Date
    Dec 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    what did you used to Install your Mac os x 10.6.3 retail so i can help.
    Starting up into Safe Mode -x

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Read about how to install retail, theres tons of guides out there.

    P.S. Some extra info

    10.6 on p5ql-e - InsanelyMac Forum
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Mar 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I install success with VGA giga 9500Gt, but Ati 4670 then black screen. Now i run with VGA 9500. Thanks all for help me.


 

 

Similar Threads

  1. Install SL Retail On vaio sz 483 n
    By ryan_sarchan in forum Installation
    Replies: 2
    Last Post: 04-24-2012, 12:18 PM
  2. Mac OS X Retail Install Help
    By burai135 in forum Installation
    Replies: 0
    Last Post: 06-02-2011, 02:37 AM
  3. Install Retail on MBR?
    By dookiechew in forum Installation
    Replies: 14
    Last Post: 09-03-2010, 03:55 AM
  4. Cant install snow leo on my hp with retail 10.6?
    By whouwit in forum Installation
    Replies: 0
    Last Post: 05-05-2010, 06:50 PM
  5. SL Retail Install question
    By sd1869 in forum Installation
    Replies: 0
    Last Post: 10-16-2009, 12:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:38 PM.
twitter, follow us!