Results 1 to 6 of 6
Discuss install looping at the Installation - Hackint0sh.org; hello, im trying to install osx86 on my p4 machine i put the dvd in ...
  1. #1
    Rookie Array

    Join Date
    Jan 2009
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default install looping

    hello, im trying to install osx86 on my p4 machine i put the dvd in at boot it will load then it will just reboot on its own over and over. ill tell you as much as i know about this computer.
    p4 2.6ghz
    1gb ram
    invdia viveo card
    dfi lanparty pro motherboard socket 478 bought in 2003
    2 ide hdd's 1 sata hdd
    pri 80gb ide win 7,
    1 40gb ide storage,
    1 750gb sata storage,
    i want to install to the 40gb drive
    how do i stop the looping??



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Did you actually installed or never get the installation screen?

    This is a prebuild PC?
    Whats your motherboard chipset?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Rookie Array

    Join Date
    Jan 2009
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Did you actually installed or never get the installation screen?

    This is a prebuild PC?
    Whats your motherboard chipset?
    this is a computer i built myself
    nope no install screen... intel canterwood
    video invedia gforce 5600
    p4 2.6ghz
    dfi lanparty pro intel canterwood chipset
    Last edited by gcpm03; 01-16-2009 at 12:33 AM.

  4. #4
    Rookie Array

    Join Date
    Jan 2009
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    is there something i need to change, maybe in the bios?

  5. #5
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    well lets see, if you have HT feature try to disable it and try again

    If it doesnt work try with another distro like kalyway or iatkos.

    Finally if any of them doesnt work is because your computer is not compatible, :/
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #6
    Rookie Array

    Join Date
    Jan 2009
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    what is HT feature?

 

 

Similar Threads

  1. The Looping Saga
    By khanx in forum Blackra1n (3G(S) jailbreak)
    Replies: 18
    Last Post: 03-25-2010, 08:26 PM
  2. Apple TV Looping video
    By rev2296 in forum AppleTV 1
    Replies: 7
    Last Post: 08-04-2009, 06:10 PM
  3. [1.1.4] BSD Looping Error (can't put in recovery mode nor DFU)
    By cricketfan in forum iPhone "2G" (Rev. 1)
    Replies: 41
    Last Post: 05-18-2008, 05:30 AM
  4. BOFA keeps looping...you get this too?
    By ricecook in forum General
    Replies: 1
    Last Post: 05-02-2008, 04:28 PM
  5. Please Help, Looping Iphone. Im Scared.
    By netvampire in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 11-16-2007, 05:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:37 AM.
twitter, follow us!