Results 1 to 2 of 2
Discuss Install Leopard on Asus P4T533-C at the Installation - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Mar 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Install Leopard on Asus P4T533-C

    Hi everyone

    I have a serious problem on Leopard: I canīt install none of the versions on Leopard in my computer which is

    ASUS P4T533-C revision bios 1010
    Chipset Intel 850E with ICH2
    P4 3066Ghz, 512Kb, FSB 533, Hyper Threading, MMX, SSE, SSE2
    Rimms 1Gb PC1066 Ecc (they really work like DDR2 533, tested with cpuz)
    ECS Nvidia 7300 GT 512Mb (in bios the max Graphics Aperture Size is 256Mb)
    Onboard Audio AC97, Game port, Midi port, Smart Card Reader, 2x Serial com, 1 LPT Parallel
    Adaptec 29160 SCSI Card (but none of the Leopard canīt recognize)
    Samsung 40Gb ATA 7200rpm 8Mb cache
    DVD writer LG GH22LP20
    Hauppauge wintv 87xx
    Firewire 1394
    Lan Realtek 8139

    Iīve tried F8 and "-v" in the terminal to see detailed information in instalation....

    In Kalyway 10.5.1, in the middle of the boot, the pc restart and canīt see the information

    In Kalyway 10.5.2, with "-v -x -f cpus=1", in the middle of the boot, the pc restart and canīt see the information

    in iDeneb 10.5.6, in the middle of the boot, the pc freeze and the last information is:
    "....CoreRAIDServer not responding"
    ...and donīt have any Raid....

    In iAtkos 10.5.5 really boot, format and install the drivers and packages.
    Iīve tried the instructions in many forums how to install the packages and drivers in many ways but in the second restart of Leopard the
    installation simple freeze the pc with the last information of the kernel version:
    "Darwin Kernel Version 9.5.0: (...) : xnu-1228.7/BUILD/obj/RELEASE_I386"
    ... and show a window with:
    "You need to restart your computer. Hold down the power button for several seconds or press the restart button"

    Iīm completely lost with these installations.. , donīt know where is the problem on my pc, anyone can help me?
    pleaseeeeeeeeeeeeeeee!!! Help me!!!!



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    How did you customize with iatkos? you have HT feature in your CPU?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Install Leopard on an ASUS motherboard
    By shakthi124 in forum Installation
    Replies: 1
    Last Post: 06-27-2011, 03:23 PM
  2. Asus G71G- possible to install Leopard?
    By wuyanks in forum Installation
    Replies: 0
    Last Post: 01-08-2010, 05:19 PM
  3. ASUS N50V Leopard install
    By virtualmemory in forum Installation
    Replies: 5
    Last Post: 05-29-2009, 07:42 AM
  4. Install Leopard on ASUS P4T533-C
    By shot in forum Installation
    Replies: 1
    Last Post: 03-09-2009, 04:21 AM
  5. Install Leopard on ASUS P4T533-C
    By shot in forum Installation
    Replies: 1
    Last Post: 03-06-2009, 12:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:36 PM.
twitter, follow us!