Results 1 to 9 of 9
Discuss Install iDeneb 1.4 on Asus K61ic Notebook at the Installation - Hackint0sh.org; I'm sure you get this a lot, but after several days of installing, reinstalling, booting, ...
  1. #1
    Newbie Array

    Join Date
    Jul 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Install iDeneb 1.4 on Asus K61ic Notebook

    I'm sure you get this a lot, but after several days of installing, reinstalling, booting, choosing kernels, drivers, and reading forum posts, I finally decided to get professional help. Every time I tried to install Mac with drivers I think resemble with my specs, my computer boots Mac, but remains stuck on the grey apple image, without any HDD activity. I tried even different kernels, drivers, even without any drivers and patches, just the minimum iDeneb, an my computer won't even boot, Windows Seven booting immediatly, without multiboot screen. I just don't know what to do... I would appreciate if you can help me. Thanks in advance!
    PS: If of any need, my system specifications are:
    Intel Pentium T4300 Dual Core with SSE1,2,3 and 3S
    4 GB of RAM
    Nvidia GT220M 1GB
    500 GB HDD, partitioned 20 GB for Mac
    Thank you again!



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by fl0r90 View Post
    Every time I tried to install Mac with drivers I think resemble with my specs, my computer boots Mac, but remains stuck on the grey apple image, without any HDD activity.
    That part is better than not being able to boot at all.
    Try boot option -x -v for possible error message.

  3. #3
    Newbie Array

    Join Date
    Jul 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Try boot option -x -v for possible error message.[/QUOTE]

    I tried this also, and my laptop remains stuck on some white writing.

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by fl0r90 View Post

    I tried this also, and my laptop remains stuck on some white writing.
    What white writing? CAN YOU READ IT?

  5. #5
    Newbie Array

    Join Date
    Jul 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    What white writing? CAN YOU READ IT?[/QUOTE]
    Yes, I'm sorry. I found a picture that matches the white writting. Here it is:
    Imageshack - pic561.jpg
    It showes me this and then does nothing.


  6. #6
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by fl0r90 View Post
    What white writing? CAN YOU READ IT?
    Yes, I'm sorry. I found a picture that matches the white writting. Here it is:
    Imageshack - pic561.jpg
    It showes me this and then does nothing.[/QUOTE]

    That of course would not match yours, as those are for 4 core CPU and yours is not.
    As for that screenshot, there is issue with system initialization at very early stage.
    Possible problems: kernel selection, BIOS settings, ACPI/Power stage, CPU extra features, customization selections.

    Is your CPU a core 2 dual class or just dual core?

  7. #7
    Newbie Array

    Join Date
    Jul 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    Yes, I'm sorry. I found a picture that matches the white writting. Here it is:
    Imageshack - pic561.jpg
    It showes me this and then does nothing.
    That of course would not match yours, as those are for 4 core CPU and yours is not.
    As for that screenshot, there is issue with system initialization at very early stage.
    Possible problems: kernel selection, BIOS settings, ACPI/Power stage, CPU extra features, customization selections.

    Is your CPU a core 2 dual class or just dual core?[/QUOTE]

    My CPU is an Intel Pentium Dual core, not a Core 2 Duo. That picture resembled the last two lines of that picture, with MAC Framework. Sorry for mistake.

  8. #8
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by fl0r90 View Post
    As for that screenshot, there is issue with system initialization at very early stage.
    Possible problems: kernel selection, BIOS settings, ACPI/Power stage, CPU extra features, customization selections.
    You should check those above.

  9. #9
    Newbie Array

    Join Date
    Aug 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hey,

    did you get it to work? I have the same laptop and I've been trying several variations of the kernel selection, BIOS settings, ACPI/Power stage, CPU extra features, customization selections, trying to get the simplest options first in order to get it to work without sound video etc first.

    I managed to get it to work once installing it on a dell inspiron e1505/6400 first but it crashed after 2 or 3 reboots and didn't work since.

    Any input on the matter would be nice. Thanks in advance

 

 

Similar Threads

  1. Restart fails after install on ASUS F3Ke notebook
    By yurolex in forum Installation
    Replies: 8
    Last Post: 06-29-2010, 02:03 AM
  2. How do I install 10.6.3 on this ASUS notebook
    By Meikrekel in forum Installation
    Replies: 0
    Last Post: 04-25-2010, 05:46 PM
  3. Help with iDeneb install on Asus
    By watto87 in forum Installation
    Replies: 2
    Last Post: 10-24-2009, 12:58 AM
  4. Problem: Installation iDeneb v1.3 on ASUS notebook
    By pflugi87 in forum Installation
    Replies: 4
    Last Post: 02-28-2009, 10:59 PM
  5. ideneb 10.5.5 Install on Asus P5B
    By EEE202 in forum Archiv (Leopard)
    Replies: 8
    Last Post: 10-31-2008, 05:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:02 PM.
twitter, follow us!