Results 1 to 2 of 2
Discuss Install Error! No SMBIOS? at the Installation - Hackint0sh.org; Don't really know what this means. Help Please! I hit -v then it gets here ...
  1. #1
    Rookie Array

    Join Date
    Apr 2010
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Install Error! No SMBIOS?


    Don't really know what this means. Help Please! I hit -v then it gets here then reboots..
    I am installing iAtkos s3 Snow Leopard 10.6.3
    My Specs are:
    Sony Vaio VPCF126FM
    6gb ddr3
    Intel i7-740QM processor
    NVIDIA GeForce GT 330M



  2. #2
    Newbie Array

    Join Date
    Nov 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have that same problem

    My Specs are:

    Gateway NV55C31u

    4gb ram

    intel i3-370m

    intel hd graphics

 

 

Similar Threads

  1. problem with smbios.plist
    By alialiali in forum Installation
    Replies: 1
    Last Post: 06-16-2010, 04:26 AM
  2. [Help]dsdt and smbios
    By p_funk in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 03-06-2010, 01:48 PM
  3. smbios.plist
    By snifferpro in forum Installation
    Replies: 0
    Last Post: 09-07-2009, 05:34 PM
  4. Replies: 2
    Last Post: 11-08-2008, 10:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:03 PM.
twitter, follow us!