Results 1 to 3 of 3
Discuss Install complete cant boot! HELP!!! at the Installation - Hackint0sh.org; Install successful cant boot into OS (iAtkos S3) Here are my spec: AMD Phenom 2 ...
  1. #1
    Newbie Array

    Join Date
    Nov 2010
    Location
    Toronto
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Install complete cant boot! HELP!!!

    Install successful cant boot into OS (iAtkos S3) Here are my spec:

    AMD Phenom 2 965
    Asus Crosshair Formula 3
    HD5870
    4gb ram

    To make it install I had to use busratio=17 otherwise it wouldn't install

    I formatted the drive to Journaled

    How can I boot, thanks.

    (Tried -x cpu=1 busratio=17, still won't work) Thanks for the help.



  2. #2
    Newbie Array

    Join Date
    Jul 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi.plz help us
    i have the same problem rather
    i have a intel cpu,1 gb ram,160 gb hard,and a windows seven
    i installed iatkos without any problem,thanks God
    but after restart no operating system booted.not seven and not iAtkos mac.
    there is a error:boot error
    i could fix it by win7 dvd and repair MBR and booting win7 but i cant start iAtkos mac.
    a should to say that i didnt change anything in customize while installing iAtkos.it installed only chameleon2 by default.
    plz help me and say what changes should i do in customization???

  3. #3
    Newbie Array

    Join Date
    Feb 2012
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Me too. I cant boot to my newly installed SL(iatkos s3) when i boot on that. Apple logo apears just for a while and computer restarts

 

 

Similar Threads

  1. Snow Leo instalation complete then boot crash !
    By BeryProduction in forum Installation
    Replies: 2
    Last Post: 06-21-2011, 03:08 PM
  2. Replies: 233
    Last Post: 11-13-2010, 09:17 AM
  3. iDeneb install complete. Won't boot into OSX
    By the_grey_fox in forum Installation
    Replies: 0
    Last Post: 03-08-2010, 12:02 PM
  4. How to install a 8800 gt to get the complete potential
    By t3mr0i in forum Kernel / Kext (Driver) Support
    Replies: 3
    Last Post: 07-06-2009, 03:20 PM
  5. Replies: 3
    Last Post: 09-18-2007, 03:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:45 PM.
twitter, follow us!