Results 1 to 6 of 6
Discuss I'm begging you all that can make! at the Installation - Hackint0sh.org; Hi, I'm a user of the sound-card esp1010 and it's not working on any osx86 ...
  1. #1
    Newbie Array

    Join Date
    Nov 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default I'm begging you all that can make!

    Hi, I'm a user of the sound-card esp1010 and it's not working on any osx86 I have tried and I haven't found any fix to it and I really REALLY need to have it working on my PC... I bought my PC before I started in my new school but I could have bought a mac. In my school we only have mac and we make music on them and we have to work home often too but I can't because I don't have a mac and I don't have the money for a new mac so when I found osx86 I become sooo happy but now now when I have tried iDeneb and Kalyway and both not working with my esp1010 (they don't found the PCI-card) I'm really sad again

    Here is the newest mac driver: http://www.esi-audiotechnik.com/down...-Mac-v1_19.dmg

    So I'm begging you all that know have to make drivers or know how to fix this (that they can't found the PCI-card), PLEASE Help me!
    I can and will help with everything I can. If you need to know anything about the esp1010 or need to try something on it I will try it on mine to see if it works, only you can give me a chanse that it maybe will work.

    I'm begging you all again. Please help me with this!

    Thank you all!



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hiya there danell, at school you guys use the same one? cuz this looks like a beta.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Nov 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Hiya there danell, at school you guys use the same one? cuz this looks like a beta.
    They have one beta en one full release.
    http://download.esi-audio.com/?w=esi&p=2&g=1&l=en

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    I see but guys use this same card at school? works nice in windows?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Nov 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    I see but guys use this same card at school? works nice in windows?
    we don't have those cards in school, only mac but I know those drivers works on "normal" macs.
    Yes the sound-card works perfect in windows


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Then no idea, it should work, try this just to test, in darwin type:
    -f
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. On my knees begging for help =(
    By Riku in forum iPhone 3G
    Replies: 1
    Last Post: 04-11-2010, 08:52 AM
  2. Begging for Help, Installing OSX on asus p6t Delux
    By gizmo99uoft in forum Installation
    Replies: 6
    Last Post: 04-07-2009, 04:15 PM
  3. [[REWARD]] Make my iPhone smile and it'll make you smile.
    By Gaijin in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-06-2008, 07:15 PM
  4. stop begging!!!!
    By atomicshockwave in forum iPhone "2G" (Rev. 1)
    Replies: 11
    Last Post: 01-22-2008, 11:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:33 PM.
twitter, follow us!