Results 1 to 3 of 3
Discuss iDeneb v1.6 Hangs On Boot Screen After Install at the Installation - Hackint0sh.org; Hey all. I am trying to install osx86 on my pc and it has not ...
  1. #1
    Newbie Array

    Join Date
    Dec 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Arrow iDeneb v1.6 Hangs On Boot Screen After Install

    Hey all. I am trying to install osx86 on my pc and it has not worked out. I haved tried iaktos V7 and iDeneb v1.6_1058 I aktos was nightmare to even install so i got ideneb and it booted and installed without a problem.

    Everything installs fine but when i go to boot the systems just hangs on the grey apple logo and when i -v it gets stuck on mac framework initializing.

    I am a complete noob and i have no idea about how this works i just thought u popped in the disc !

    My hardware is :

    Cpu: intel Q6600

    Motherboard: Asus P5Q - Pro

    Ram: Corsair dominator

    3 sats hard drives 1 sata dvd drive and 1 ide drive

    If anyone has any tips please let me know thanks





  2. #2
    Newbie Array

    Join Date
    Dec 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thats happens to me too can't get nothing to run mac osx86 and nobody helps me ...

  3. #3
    Newbie Array

    Join Date
    Dec 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My experience with OSX86 is that it's never as easy as popping in the disc.

    You could try changing the boot options as explained here:

    <~--OSX Flags List for Darwin Bootloader & kernel level--~> - InsanelyMac Forum

 

 

Similar Threads

  1. Replies: 5
    Last Post: 06-08-2011, 09:51 PM
  2. iDeneb v1.4 first boot hangs at apple logo
    By dilloncarter9 in forum Installation
    Replies: 0
    Last Post: 05-10-2009, 11:15 PM
  3. iDeneb 1.4 install hangs at boot...
    By pipposanta in forum Installation
    Replies: 0
    Last Post: 04-03-2009, 08:41 PM
  4. install ideneb 1.4 black screen when boot
    By kambuja in forum Installation
    Replies: 1
    Last Post: 03-31-2009, 06:05 PM
  5. iDeneb v.1.3 10.5.5 boot hangs
    By davenotz in forum Installation
    Replies: 0
    Last Post: 12-04-2008, 03:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:41 PM.
twitter, follow us!