I've been having some issues getting the ideneb install to work. I'm going to list my hardware below and the results from the installs.

Hardware:
EA35 - DS3R MOBO
CORE 2 DUO E6300 1.86GHz
2GB 1066 CORSAIR DOMINATOR
AT HD2600 PRO PCI-E
REALTEK HD AUDIO ALC889A
REALTEK 8168 GIGABIT EITHERNET

SATA HP DVD-RW
SATA WD 320GB HDD

Chipsets
JMICRON
ICH


V1.3:
I started trying to install v1.3 ideneb OSX 10.5.5; the original card I tried installing was a Sapphire X1950GT. Every time I tried installing a fresh copy I reformatted and repartitioned the HDD. After each install was finished I was faced sitting at a "please restart your computer...." error message or a pale light blue screen with nothing on it. I have tried the cpus=1 -v fix to monitor the OS boot.

With no errors to go by I figured this blue screen was an issue with my video card. So I switched it out with the AT HD2600 PRO PCI-E listed in my hardware at the top of this post. Using only the ICHX Fixed, JMicron, and the HD Series Video drivers I was finally able to load the OS completly.


V1.4:
After getting v1.3 to work I tried updating Itunes instead of downloading the latest package. oops. This resulted in the "please restart your computer" error message screen again. I figured I would go ahead and Install 10.5.6. After download and burning the ISO I tried the install. With just the bare min options required I started the install; if went about half way before freezing.

Any help would be appreciated. I also would like to know if ideneb/kalyway or any other hackintosh would be able to run the iPhone SDK.