Results 1 to 3 of 3
Discuss iDeneb V1.3 booting problem at the Installation - Hackint0sh.org; ok so i formatted my hard drive turned my comp on with the iDeneb dvd ...
  1. #1
    CAH
    CAH is offline
    Newbie Array

    Join Date
    Feb 2009
    Location
    Tehachapi ca
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iDeneb V1.3 booting problem

    ok so i formatted my hard drive turned my comp on with the iDeneb dvd in boot from the dvd it shows the apple loading screen then i get this

    and it stays like that and does nothing

    my specs are

    MSI ms-7050 motherboard (from a HP DX5150)
    AMD athlon 3000+
    1.5 GB of ram
    40 gb ata hard drive
    on board graphics
    USB keyboard/mouse adapter

    did i do something worng or do i need a different version for this system



  2. #2
    CAH
    CAH is offline
    Newbie Array

    Join Date
    Feb 2009
    Location
    Tehachapi ca
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ttt anyone know?

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    How did you customize?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. ideneb booting problem
    By elborgy in forum Installation
    Replies: 0
    Last Post: 10-03-2011, 04:44 PM
  2. Problem Booting Leopard iDeneb
    By Paganni in forum Dual Booting
    Replies: 0
    Last Post: 06-27-2011, 06:19 PM
  3. iDeneb install after booting problem!!
    By badedd in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 12-22-2010, 03:41 PM
  4. Booting into ideneb problem
    By kev0121 in forum Installation
    Replies: 4
    Last Post: 06-30-2009, 02:20 AM
  5. Problem Booting iDeneb V1.4
    By MishaMuc in forum Installation
    Replies: 3
    Last Post: 05-05-2009, 12:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:52 AM.
twitter, follow us!