Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
Discuss iDeneb v1.3 boot loop at the Installation - Hackint0sh.org; Ok update: installed iDeneb v1.3 again and carefully selected my options in customize. I didn't ...
  1. #11
    Rookie Array

    Join Date
    Dec 2008
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok update: installed iDeneb v1.3 again and carefully selected my options in customize. I didn't write them down but later today I plan on going through and posting so anyone with my board will know what to use for this version. Leopard works well. Video and ethernet do not work yet, but I know there is a fix for the ethernet card in the motherboard and I believe one for the video as well. I'll try and get those components fixed tonight as well.


  2. #12
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Whats your Video and LAN Chipset?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #13
    Rookie Array

    Join Date
    Dec 2008
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    VIA UniChrome integrated graphics

    Realtek 8201CL

  4. #14
    Rookie Array

    Join Date
    Dec 2008
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Is there a way to get s3 graphics unichrome pro integrated graphics core working on Leopard?

  5. #15
    Newbie Array

    Join Date
    Feb 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by kenny296 View Post
    down but later today I plan on going through and posting so anyone with my board will know what to use for this version. Leopard works well. Video and ethernet do not work yet, but I know there is a fix for the ethernet card in the motherboard and I believe one for the video as well.
    Whats fixes you are selected? I am trying install ideneb to the similar motherboard (where 10.4.6 works fine), but now have a freezing during boot with latest message

    AGP: Found VIA bla bla bla
    AGP create nub for AGP Card=...

    and no motion more...


  6. #16
    Rookie Array

    Join Date
    Dec 2008
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    NikoNiko

    Sorry I haven't checked back to my thread sooner. I gave up on the VIA board. I had everything working except graphics and ethernet. I found a netgear fa311 rev 2 i had laying around and made it work. Gave up on the computer after couldn't get the graphics working perfectly.

    Have successful installs on compaq c306 (Compaq C300 series), Dell Dimension 5100, Dell Inspiron 530, and HP dv9000.

    Also check out this site for specific components if you plan on trying another computer. There's some great info here

    Another great resource I've found:
    Main Page - OSx86

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. iDeneb alternative loop fix
    By siah in forum Installation
    Replies: 1
    Last Post: 03-29-2010, 01:36 AM
  2. boot loop recovery loop on FW 3.1.2 BL: 05.11.07 after blackra1n
    By Dirkdiggler in forum Blacksn0w (3G(S) unlock)
    Replies: 8
    Last Post: 03-09-2010, 11:51 PM
  3. ideneb 10.5.5 reboot loop
    By derka9er in forum Installation
    Replies: 5
    Last Post: 11-25-2009, 04:15 PM
  4. How do you boot up when you're stuck in a boot loop?
    By lantern in forum Installation
    Replies: 1
    Last Post: 10-14-2009, 11:21 PM
  5. Replies: 0
    Last Post: 08-21-2009, 09:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:55 AM.
twitter, follow us!