Results 1 to 2 of 2
Discuss iDeneb alternative loop fix at the Installation - Hackint0sh.org; Hello, here's where I am.. I have a HP Mini 1010nr, 2gb ram, 8gb pata ...
  1. #1
    Newbie Array

    Join Date
    Mar 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iDeneb alternative loop fix

    Hello, here's where I am.. I have a HP Mini 1010nr, 2gb ram, 8gb pata drive, 16 gb sdhc. I have win xp on the 8 gb pata, and have installed iDeneb v 1.3 onto my 16 gb sdhc via dvd iso. I'm now stuck at the migration loop, and have tried the fix for it multiple ways for the last two days. When doing the loop fix it keeps saying bsd is my disk2s3, but my ideneb install (on the sdhc) is on disk3s3. I get as far as the /sbin/mount -uw / command and it generates a bunch of text that says disk2s3: device is write locked (I think it's reading my usb dvd). Also, to get chameleon to allow my commands I have to press f8 during the countdown, pressing enter just starts the install process from dvd again. Very frustrating, whats more is there is very little information on doing this on seperate drives. While not a complete n00b (I started by jb my iPhone 3g and have since been hard at work modifying everything since!) I'm not the greatest expert on terminal commands and such. Any help would be greatly appreciated, and I will be happy to return the favor somehow. Thank you! -Siah

    PS- I tried diskpart in xp to set my sdhc as "active" and it can see the volume but cannot display any information on it or allow me to modify it.
    bios f.15, sdhc class 6

    hp mini 1010 nr xp 2gb, imac g4 10.4.11 1gb, compaq sr1802hm hacked vista 4gb, iPhone 3g jailbroken 8gb
    Last edited by siah; 03-27-2010 at 05:20 AM.



  2. #2
    Newbie Array

    Join Date
    Mar 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I did it!!!!! I'm writing to you off my new hackbook pro mini!! Just in case anyone else ever gets stuck where I was, here's what I did to fix the loop:
    1.)Booted from DVD
    2.)In disk utility, erased my volume (zeroed over it)
    Here's the step that made things work! Why isn't this part in the guides?...
    3.)Under partition, select one partition, hit options button under your partition, SELECT GUID PARTITION SCHEME!
    4.)Proceed with fresh install, migration loop fix will work now as shown in the guides.
    5.)Follow instructions, and - voila! You just saved $1000 on a new computer system, and probably learned something too. Happy Birthday!

    Notes: Have not updated to 10.5.7, don't plan on it either unless absolutely necessary. Installed Final Cut Studio... Mostly works!

    My only issue now is no ethernet, no sleep. Which isn't good, my 15 mbs connection is ethernet based, and I can't show off my sexy matrix screensaver! Writing to you tethered to my iPhone... I've heard there's a kext for that too, just have to scour the 'net for another week I guess... Unless a fellow hackint0sher could point me in the correct direction...

 

 

Similar Threads

  1. Replies: 4
    Last Post: 03-15-2010, 09:44 AM
  2. ideneb 10.5.5 reboot loop
    By derka9er in forum Installation
    Replies: 5
    Last Post: 11-25-2009, 04:15 PM
  3. Replies: 0
    Last Post: 08-21-2009, 09:06 AM
  4. iDeneb 1.4 Alternative Safari Update
    By Amacx68 in forum Using Leopard
    Replies: 0
    Last Post: 07-19-2009, 03:54 PM
  5. iDeneb v1.3 boot loop
    By kenny296 in forum Installation
    Replies: 15
    Last Post: 04-14-2009, 08:57 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:25 PM.
twitter, follow us!