Results 1 to 4 of 4
Discuss Ideneb 10.5.7 hangs at disc load. at the Installation - Hackint0sh.org; I read this thread HERE and I tried to update the bios (1901) as said, ...
  1. #1
    Newbie Array

    Join Date
    Sep 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Ideneb 10.5.7 hangs at disc load.

    I read this thread HERE and I tried to update the bios (1901) as said, but when I try to boot up the disc I get a "Still waiting for root device" message when using -v.

    I got a Asus Maximus II Formula as that thread is about and it should have loaded just fine as with the other users of that bios.

    But the thread is about 10.5.6 and I have 10.5.7 so I wonder if the bios i downloaded is only for the 10.5.6?

    I am still a noob at this since I heard about Ideneb in less that 12 hours ago..



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Please post your full specs
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Sep 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Mobo : Asus Maximus II Formula
    CPU: Intel Core 2 Quad Q6600
    DVD-Drive: IDE DVD-burner
    Harddrive: 250Gb Sata / 80Gb IDE
    RAM: Corsair Dominator 1066mhz DDR2 2x2Gb
    GPU: ATI HD4850 x 2 in crossfire.

  4. #4
    Newbie Array

    Join Date
    Sep 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I got it working with jut selecting some random ATI driver and the ICHx fix..
    How do I add the drivers for the other hardware like the LAN port and audio after install?

 

 

Similar Threads

  1. Can I update iDeneb 10.5.5 with retail SL Disc?
    By adt2 in forum Distributions
    Replies: 1
    Last Post: 02-19-2010, 05:58 PM
  2. I have an iDeneb disc
    By Saamon in forum Distributions
    Replies: 0
    Last Post: 07-04-2009, 07:03 PM
  3. Installation Hangs on iDeneb v1.3 10.5.5
    By hackinhunter in forum Installation
    Replies: 1
    Last Post: 06-22-2009, 09:43 AM
  4. Emac will not load from Target Disc Mode
    By truffle_shuffle! in forum Genuine Mac Support
    Replies: 4
    Last Post: 04-30-2009, 10:47 PM
  5. iDeneb v.1.3 10.5.5 boot hangs
    By davenotz in forum Installation
    Replies: 0
    Last Post: 12-04-2008, 03:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:00 AM.
twitter, follow us!