Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Discuss ideneb 10.5.6 and Inspiron 6000 issue at the Installation - Hackint0sh.org; Hello everyone, I've been fighting with this install for the past couple days but can't ...
  1. #1
    Rookie Array

    Join Date
    Jul 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default ideneb 10.5.6 and Inspiron 6000 issue

    Hello everyone,
    I've been fighting with this install for the past couple days but can't seem to get past the actual installation phase of the setup. I can install successfully but when it comes time to boot I have been getting ACPI errors and kernel panics, I've tried several different kext configurations and changes but every single one seems to result in acpi error. I was just hoping that somebody out there has had similar issues or could point me in the right direction to finding what the right kext configuration would be ideal for loading this machine. I believe the chipset is the Intel 915.

    Thanks in advance for any help you can provide, and please tell me if you need more information, I know its not that descriptive right now but I'm just not entirely sure what all I need to post in here.



  2. #2
    Rookie Array

    Join Date
    Jul 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    here are my errors from a -v boot

    extension com.apple.iokit.iopcifamily cannot be found
    can't determine immediate dependencies for extension com.apple.driver.appleacpiplatform
    can't determine depencencies for com.aple.driver.appleacpiplatform
    couldn't alloc class appleacpiplatformexpert
    panic(cpu 0 caller 0x0043a1f): unable to find driver for this platform: \"ACPI\".\n"@/SourceCache/xnu/xnu-1228.9.59/iokit/kernel/IOPlatformExpert.cpp:1407
    Debugger called: <panic>

    Then theres a bunch of 0x errors

    BSD process name corresponding to current thread: Unknown
    Mac OS version:
    Not Yet Set

    Kernel version:
    Darwin Kernel Version 9.6.0

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    hey there can you please post your full specs? no links
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #4
    Rookie Array

    Join Date
    Jul 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Sure

    Dell Inspiron 6000 service tag b2bjp91
    2x 1gb DDR2 400MHZ
    Pentium M 1.7ghz
    Ethernet: Broadcom BRCM1016 10/100
    Wireless: Intel, unsure of model, would have to disassemble to get to the card, but I can if necessary
    Video: ATI X300 mobile
    Native Res: 1280x800
    Audio: Sigmatel 9751
    Modem: Conexant D110 MDC (doesnt matter, I'd rather kill myself than use dial up :p)
    HDD: Hitachi 60GB IDE
    Bios Rev: A09 (latest)

  5. #5
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    For this lappy you will need to install a patched kernel like voodoo or speedstep, try that and report back, can please post how did you customize too?

    if it doesnt boot try with this flag:
    cpus=1 -v -x -f
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #6
    Rookie Array

    Join Date
    Jul 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    These are the options that I found on the portables compatibility list:
    -Install options
    -Kernel--Voodoo 9.5.0
    -Chipset--ICHx Fixed
    -Video--Intel GMA900
    -Ethernet--AppleBC440X
    -Audio--AC97 Audio

    However, I have sigmatel audio and the ati mobility radeon x300 video, should I leave the audio out and use the generic video drivers and then install the kexts for the audio/video post install?

  7. #7
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Thumbs up

    Try without selecting video, for audio select azalia or try with voodooHDA project, this one wont appear there, google it

    I think you will need to install seatbelt, OSX86 ACPI, Laptop battery
    Last edited by icchansan; 07-02-2009 at 05:19 PM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #8
    Rookie Array

    Join Date
    Jul 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    With no audio or video selected it booted successfully, I'm gonna go ahead and install it with the laptop battery fix and the azalia audio, do you know if theres a post install kext for the ati x300?

    Edit: mobility x300 that is.
    Last edited by mofish; 07-02-2009 at 06:05 PM.

  9. #9
    Rookie Array

    Join Date
    Jul 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Update:
    Azalia Audio did not enable audio for me, I'm trying to find a way to make the x300 work, leads are pointing me to a piece of software called Katana which I can't seem to find

  10. #10
    Rookie Array

    Join Date
    Jul 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Does anyone have some pointers for me? I just need to get the audio working and the video functional...I can't seem to find anything on it.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Snow Leopard on Dell Inspiron 6000
    By dennischan in forum Installation
    Replies: 0
    Last Post: 12-02-2010, 06:27 AM
  2. Install 10.6 on Dell Inspiron 6000
    By redman in forum Installation
    Replies: 0
    Last Post: 10-23-2010, 06:15 PM
  3. Dell Inspiron 6000 Hackintosh
    By liftop in forum Installation
    Replies: 0
    Last Post: 08-24-2010, 11:08 PM
  4. Need help with Dell Inspiron 6000 instalation
    By redman in forum Installation
    Replies: 10
    Last Post: 06-14-2010, 02:57 PM
  5. Troubles with inspiron 6000
    By permaspooked in forum Installation
    Replies: 1
    Last Post: 06-20-2009, 08:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:54 AM.
twitter, follow us!