Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
Discuss ideneb 10.5.6 and Inspiron 6000 issue at the Installation - Hackint0sh.org; I love how the google searches for this are mostly directing to my posts >.> ...
  1. #11
    Rookie Array

    Join Date
    Jul 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I love how the google searches for this are mostly directing to my posts >.>

    I still haven't been able to find any kind of working fix for audio/video on this, pretty sure I'm just going to have to call it a lost cause unless someone has any more suggestions for me.


  2. #12
    Rookie Array

    Join Date
    Jul 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I found a working fix for the x300, I looked at the portables compatibility for an older version and found this fix:
    HCL 10.5.1/Portables - OSx86
    its under http://z0rz.com/files/ATIScript.z0rz.v0.1.zip
    I loaded the ATIRadeon9700.kext file under the ATIproj/koverg/2 directory, as wel as the Callisto.kext and CallistoHAL.kext from the cal3 directory, I simply loaded all 3 using kexthelper and it worked. Do NOT bother with the script or the instructions, they do not work.

    After rebooting I now have all the video modes. Now if only I could find a way to make the bloody sound work >.>

  3. #13
    Rookie Array

    Join Date
    Jul 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Alright kids and kiddettes, I found a way to make it all work. I am going to attach the kexts for the fix, installing the 3 video ones will get the x300 video working, and installing the audio will get the audio working properly (unfortunately the inspiron 6000 speakers are dump and sound terrible in windows too, but it sounds great through external stereo speakers.).

    Link: http://www.maplenet.net/~jcook/InspironAudioVideo.zip
    Scanned with NOD32 and malwarebytes.

  4. #14
    Newbie Array

    Join Date
    Jul 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi just wondering if you can help me out. i have the exact same laptop and am having issues installing. i get the completed install tick then restart an goes through grey screen but hangs on a blue screen. any ideas???? i am using 10.5.6. What were the settings/drivers you used in the end to get it to work.
    cheers

  5. #15
    Newbie Array

    Join Date
    Aug 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Thank you!!!! it works

    Only some more questions and a suggestion to tap the pad instead of clicking the button.

    - battery fix -> you mean Battery Manager ?
    - OSX86 ACPI -> cannot find in the ideneb 1.4 dvd customization preferences :-(
    - I had to completely disable the OSX standby feature (energy savings feature) because unable to return from the stand by the only chance I had was to turn the laptop off
    - at te boot for few seconds I can see: Bad sleepimage header. What does it mean ?

    now another fix fount on another forum
    - open /System/Library/Extensions/ApplePS2Controller.kext and remove Appletrackpad inside Contents/Plugins of this kext

    reboot and you'll be able to tap instead of cliching the touchpad



    Quote Originally Posted by mofish View Post
    Alright kids and kiddettes, I found a way to make it all work. I am going to attach the kexts for the fix, installing the 3 video ones will get the x300 video working, and installing the audio will get the audio working properly (unfortunately the inspiron 6000 speakers are dump and sound terrible in windows too, but it sounds great through external stereo speakers.).

    Link: http://www.maplenet.net/~jcook/InspironAudioVideo.zip
    Scanned with NOD32 and malwarebytes.


 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Snow Leopard on Dell Inspiron 6000
    By dennischan in forum Installation
    Replies: 0
    Last Post: 12-02-2010, 06:27 AM
  2. Install 10.6 on Dell Inspiron 6000
    By redman in forum Installation
    Replies: 0
    Last Post: 10-23-2010, 06:15 PM
  3. Dell Inspiron 6000 Hackintosh
    By liftop in forum Installation
    Replies: 0
    Last Post: 08-24-2010, 11:08 PM
  4. Need help with Dell Inspiron 6000 instalation
    By redman in forum Installation
    Replies: 10
    Last Post: 06-14-2010, 02:57 PM
  5. Troubles with inspiron 6000
    By permaspooked in forum Installation
    Replies: 1
    Last Post: 06-20-2009, 08:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:14 AM.
twitter, follow us!