Results 1 to 10 of 10
Discuss iDeneb 10.5.5 on AMD, boot problem at the Installation - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Oct 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iDeneb 10.5.5 on AMD, boot problem

    Hi!
    I'm trying to install in my notebook (HP dv6258se), specs:

    Microprocessor: 1.8 GHz AMD Turion ™ 64 X2 Dual-Core Mobile Technology TL-56
    Microprocessor Cache: 2 X 512KB L2 Cache
    Memory: 2048MB DDR2 System Memory (2 Dimm)
    Video Graphics: NVIDIA GeForce Go 6150 (UMA)
    Video Memory: up to 288MB (shared)
    Hard Drive: 120GB 5400RPM (SATA)

    The installation was ok. I've added only NVIDIA video driver and Broadcom wireless driver. After reboot, the blank screen with apple logo appears and the system reboots...

    Any suggestion?
    Thanks in advance!

    ProtossBR



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hi protossbr, you have to add in your installation, AMD Patch and choose an AMD Patched Kernel, like 9.4.0 StageXNU or 9.2.0 SpeedStep.

    Good Luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Oct 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi Icchansan, thanks for your reply and help . I really appreciate.
    Well I've done exactly as you said, I tried with 9.4.0 StageXNU and 9.2.0 SpeedStep kernel...
    The installation was Ok, boot was very quicker than before, the apple screen appears but, after a little time, that broken icon appears above the apple logo ...
    This happened with both 9.4.0 StageXNU and 9.2.0 SpeedStep kernel.

    I think that we are on the right way... maybe should I choose an chipset driver? My computer uses NVIDIA nForce chipset.

    thanks in advance!

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Well that distro have 2 for nforce

    Chipset:
    AppleNForceATA
    AppleNForceATA Test

    Try the first one

    P.S. You didnt install 2 kernels at the same time, right?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Oct 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Cool I'll try that!
    I've installed two times, one with 9.4.0 StageXNU and other with 9.2.0 SpeedStep kernel.

    I'll be back soon to tell what happened

    Thanks!


  6. #6
    Newbie Array

    Join Date
    Nov 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Angry mac os x on a dell inspiron 513....

    having nothing but video issues:
    do i format it guid or master boot..i tred both
    installed and rebooted and goes to apple with wheel for five mins and than black screen...please help me, i am new, be nice, i spent hours on this and did get past the reboot loop,
    NVIDIA® GeForce® 8300GS, amd dual core...email me and i will call or what ever please, please, please

  7. #7
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Thumbs up

    Quote Originally Posted by cdixon2525 View Post
    having nothing but video issues:
    do i format it guid or master boot..i tred both
    installed and rebooted and goes to apple with wheel for five mins and than black screen...please help me, i am new, be nice, i spent hours on this and did get past the reboot loop,
    NVIDIA® GeForce® 8300GS, amd dual core...email me and i will call or what ever please, please, please
    Can you tell us your full specs?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #8
    Newbie Array

    Join Date
    Jan 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default dv6258se

    i have the same model hp as protossbr has ne one gotten ideneb or any mac to work with it dv6258se? thanks

  9. #9
    Rookie Array

    Join Date
    Mar 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile hi,i have the same laptop with you!

    I have the same laptop with you!
    can your ideneb running well?
    Would you like send me the same OS links or BT torrent please!I want to try eather.
    My email: holikgod@126.com

    Thanks in advance!
    by holikfan

  10. #10
    Newbie Array

    Join Date
    Jan 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Mac OS X on ACER 5251 AMD processor Help ASAP

    i have a acer 5251 and my specs are
    ::: AMD v120 Processor @ 2.20GHz
    ATI Mobility Radeon HD 4250
    AMD SB850 SouthBridge
    2gb system RAM
    250GB HDD

    I have downloaded and burned iDeneb v1.3 10.5.5 and burned succefully but it wont boot!! when its goes to mac screen its stays and nothing happens and if i press F8 and -v or -F it never moves past the letters! PLEASE HELP ME ! THANKS


 

 

Similar Threads

  1. Ideneb v1.3 10.5.5 Boot Problem
    By XxRoofaxX in forum Installation
    Replies: 0
    Last Post: 11-07-2011, 06:17 AM
  2. [Problem] iDeneb v1.4 10.5.6 won't boot
    By tsungchot in forum Installation
    Replies: 2
    Last Post: 08-06-2009, 04:23 AM
  3. iDeneb problem + Boot Selector problem
    By KevinB in forum Installation
    Replies: 0
    Last Post: 04-25-2009, 09:47 PM
  4. ideneb 10.5.5 Boot Problem
    By goldie in forum Archiv (Leopard)
    Replies: 6
    Last Post: 11-15-2008, 09:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:31 PM.
twitter, follow us!