Results 1 to 4 of 4
Discuss [iDeneb-1.6 and iAtkos-V7] Installation freezes at "calculating" time at the Installation - Hackint0sh.org; Hello there. I wanted to install hackintosh in my pc. So I downloaded iDeneb 1.6 ...
  1. #1
    Newbie Array

    Join Date
    Aug 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [iDeneb-1.6 and iAtkos-V7] Installation freezes at "calculating" time

    Hello there.

    I wanted to install hackintosh in my pc. So I downloaded iDeneb 1.6 lite and iAtkos V7.

    My hard specs:
    Mother: Gigabyte GA-MA78GM-US2H
    Micro: Athlon II x2 240 AM3
    North Bridge: AMD 780G
    South Bridge: AMD SB700
    Ram: 2GB DDR2 800Mhz
    Disk: Maxtor 30GB IDE
    GPU: GeForce 7300GT
    DVD: Samsung DVD+-RW 24x (TSSTcorp SH-S223C)
    Ethernet: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 02)

    Well. I burned both of them (in a dvdrw in case of having to waste disks).
    For the first instance, iDeneb booted without problem (well, it makes the dvd move like dancing and scares me a bit), all the partition and component selections were done, and then stays at "Calculating..." forever.
    iAtkos does the same, but it doesn't even says anything (though the progress bar becomes stuck in the same position).

    Any help with this?
    Thanks in advance.
    Last edited by frostwarrior; 08-01-2010 at 10:26 PM.



  2. #2
    Newbie Array

    Join Date
    Jun 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by frostwarrior View Post
    Hello there.

    I wanted to install hackintosh in my pc. So I downloaded iDeneb 1.6 lite and iAtkos V7.

    My hard specs:
    Mother: Gigabyte GA-MA78GM-US2H
    Micro: Athlon II x2 240 AM3
    North Bridge: AMD 780G
    South Bridge: AMD SB700
    Ram: 2GB DDR2 800Mhz
    Disk: Maxtor 30GB IDE
    GPU: GeForce 7300GT
    DVD: Samsung DVD+-RW 24x (TSSTcorp SH-S223C)
    Ethernet: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 02)

    Well. I burned both of them (in a dvdrw in case of having to waste disks).
    For the first instance, iDeneb booted without problem (well, it makes the dvd move like dancing and scares me a bit), all the partition and component selections were done, and then stays at "Calculating..." forever.
    iAtkos does the same, but it doesn't even says anything (though the progress bar becomes stuck in the same position).

    Any help with this?
    Thanks in advance.
    +1 Only I'm using onboard and I have an Asus M4A785TD-V Evo. 100gb sata drive and samsung sata dvd rw

  3. #3
    Newbie Array

    Join Date
    Nov 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am also having the same issue with IDeneb 1.6

    ASUS M3N72-D
    AMD Phenom X4 9950

    Anyone know of a solution?

  4. #4
    Rookie Array

    Join Date
    Oct 2010
    Location
    eh?
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had same problem with iDeneb 1.6 Lite. Hazard and iAtkos, no issues.

 

 

Similar Threads

  1. Replies: 2
    Last Post: 11-08-2010, 01:14 PM
  2. Replies: 1
    Last Post: 07-09-2009, 07:26 AM
  3. [Advice] normally restored but freezes on "Slide for Emergency"
    By sam_kesh in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 05-16-2008, 03:16 AM
  4. Replies: 1
    Last Post: 02-02-2008, 12:39 PM
  5. Replies: 0
    Last Post: 08-25-2007, 03:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:25 AM.
twitter, follow us!