Results 1 to 2 of 2
Discuss IdeaPad Y570 OSX86 Install, Compatibility/Losses? at the Installation - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    May 2011
    Location
    Thousand Oaks, California, United States
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default IdeaPad Y570 OSX86 Install, Compatibility/Losses?

    Hi, first post here! I read the sticky and googled and searched the forum but I couldn't get a clear answer on whether or not the IdeaPad Y570 can be loaded up with OSX86. I'm pretty sure it can, but I'm planning on running into some incompatibilities and am trying to troubleshoot now...

    Has anyone done this successfully/unsuccessfully?
    Lenovo - IdeaPad Y570 15.6" laptop
    The one on the RIGHT

    This is a laptop for college, if theres too much hassle I may just give up on OSX86

    Specs:
    Code:
    Processor
    Intel® Core™ i7-2630QM Processor ( 2.10GHz 1333MHz 6MB )
     
    Operating system
    Genuine Windows 7 Home Premium 64
     
    Graphics
    NVIDIA GeForce GT 555M 1GB
     
    Total memory8
    8 GB PC3-8500 DDR3 SDRAM 1333MHz
     
    Display
    15.6" HD Glare with integrated camera(2MP, no idea what they use) 1366x768
     
    Pointing device
    Industry Standard Touchpad
     
    Hard Drive
    814GB
     
    Optical Drive
    Blu-ray /DVD Combo
     
    Battery
    6 Cell Lithium-Ion
     
    Network Card
    Intel 1000 BGN Wireless
     
    Bluetooth
    Bluetooth Version 2.1 + EDR(???)



  2. #2
    Newbie Array

    Join Date
    Nov 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default it works... with some issues..

    hi man.. I have a lenovo y570 too, and I load the osx leopard 10.6,.. it works but have some issues... the usb 3.0, wireless intel 1000, audio, does not work... at boot time delays some time, 3 or 5 mins, but starts... until now.... I have searching the kext but without success... all other devices works... ethernet, video, usb 2.0, dvd, mouse pad...

    when you try to load the first time use: -x busratio=XX xx=19 / 20 /21 one of this values works.

    my laptop

    lenovo y570
    6gb ram
    i7 intel processor
    750 gb hd
    nvidia / intel graphics
    broadcom ethernet
    intel 1000 bcm wireless...
    Last edited by memoje; 11-15-2011 at 04:57 PM.

 

 

Similar Threads

  1. Replies: 3
    Last Post: 06-23-2012, 07:25 AM
  2. MacNN: Lenovo IdeaPad Y470, Y570 boot faster than MacBook Air
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 01-04-2011, 06:40 AM
  3. how to install snow leopard on my lenovo ideapad y450
    By technocraft in forum Installation
    Replies: 2
    Last Post: 05-05-2010, 03:00 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:57 AM.
twitter, follow us!