Results 1 to 3 of 3
Discuss iAtkosv7 : Kernel panic while installing at the Installation - Hackint0sh.org; Hello, I'm using iAtkos 7, everything was alright until the installation where i got this ...
  1. #1
    Newbie Array

    Join Date
    Jul 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iAtkosv7 : Kernel panic while installing

    Hello,
    I'm using iAtkos 7, everything was alright until the installation where i got this error

    I've made the partition in hfs+, I've checked the dvd md5, but I don't modify any options in "customize" as I don't know what to install
    Here is my hardware : (what iAtkos show)
    P4 2.6GHz
    nvidia geforce fx 5200
    512mb ram
    17gb partition for OSX

    Any idea ?
    Last edited by Trycer; 07-07-2009 at 03:48 PM.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Thumbs up

    thats why your getting kernel panic, you should at least install the basic, you need to know your hardware before trying, check in the uphuck site to know the basic about this distro but basically you need to select at least a bootloader,you need a patched kernel like voodoo and your chipset to get it working, everything else like audio, video and lan can be installed post installation if your components are supported ;P
    Last edited by icchansan; 07-07-2009 at 05:39 PM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Jul 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I just tried to select required drivers and it works a little more
    I got a window "Installing Mac OS X could not be completed" with an installer log :
    Everything seems good until these lines :
    Code:
    OSIntaller[125]: Creating destination path
    OSIntaller[125]: Validating package payload
    Unknown[84]: (timestamp) Mac OS X Installer[125:10b] Pointer to _NSImageFree not alloc'ed using _NSImageAlloc:ptr=0x6480020, len=0
    LCA[83]: Child exited with status 11
    ReportCrash[145]: Could not save crash report to disk!
    ReportCrash[145]: Process:   .....
    ReportCrash[145]: .....
    ReportCrash[145]: .....
    ReportCrash[145]: .....
    ReportCrash[145]: Exception Type: EXC_BAD_ACCESS (SIGSEGV)
    ReportCrash[145]: Exception Codes: KERN_INVALID_ADRESSE at 0x000000000c017f324
    ReportCrash[145]: Crashed thread: 0

 

 

Similar Threads

  1. Boot with 64-Bit Kernel (Legacy, 10.6.8) -> Kernel Panic: AppleACPIPlatform
    By iwdb in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 12-02-2011, 09:59 PM
  2. Replies: 0
    Last Post: 10-22-2010, 11:49 AM
  3. Replies: 3
    Last Post: 07-29-2010, 08:15 AM
  4. Kernel panic when installing software
    By exegeses in forum Using Leopard
    Replies: 2
    Last Post: 07-10-2010, 07:13 PM
  5. Replies: 3
    Last Post: 07-01-2010, 08:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:27 PM.
twitter, follow us!