Results 1 to 3 of 3
Discuss iatkos_v7 on Asus k70IO/x70IO support at the Installation - Hackint0sh.org; Hallo everybody, i installed iatkos on my ASUS K70IO/X70IO Notebook Specs are: Intel DUO T5900 ...
  1. #1
    Newbie Array

    Join Date
    Aug 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iatkos_v7 on Asus k70IO/x70IO support

    Hallo everybody, i installed iatkos on my ASUS K70IO/X70IO Notebook
    Specs are:
    Intel DUO T5900
    Video: GeForce GT120M
    Chipset: NVIDIA MCP79D

    For Installation i had to boot with cpus=1 for that i choose dsdt patch during installation.
    I also choose azalia audio

    Installation works but when it rebbots afterwards and os x starts with the welcome video the sound is extremely bad.
    After the video it shows me the getting started screen and that i havent connected a keyboard.
    And than i stucks/freezes and i cant do anything!
    Any advice would be a great help!



  2. #2
    Newbie Array

    Join Date
    Oct 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same problem here.
    I tried with an external keyboard and mouse, but the USB-ports keep somehow disconnecting the attached devices. I have to re-plug the mouse all few clicks.

    Maybe someone got it working on this notebook (ASUS K70io) ?

  3. #3
    Newbie Array

    Join Date
    Jan 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i installed iaktos s3 v2 ,on my laptop asus K70io,in the installation i shose under custom bootloader chameleon rc4 i tried also RC5 no differences for me graphic enable some patch like voodo and appleHDA 10.6.2 for sound nothing special,every thing goes fine,after reboot all working well exept for sound and wifi connection,i checked in the internet and i found the fix for the wifi with some kext but for the sound nothing i dont anderstand very well what is dstd patch and all of this if someone can help me please.

 

 

Similar Threads

  1. ASUS PCI-G31 Support in 10.6.3
    By Jord89 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 05-21-2010, 06:31 AM
  2. Issues with iATKOS_V7 10.5.7
    By Paxi in forum Installation
    Replies: 2
    Last Post: 03-16-2010, 03:28 AM
  3. iATKOS_v7 install attempt on ASUS G1Sn
    By antauf in forum Installation
    Replies: 1
    Last Post: 09-03-2009, 02:51 PM
  4. iAtkos_v7 10.5.7 , Who can use TimeMachine?
    By lucifer_product in forum Using Leopard
    Replies: 8
    Last Post: 08-28-2009, 10:01 AM
  5. Asus N10j support?
    By jbarrett652 in forum Installation
    Replies: 1
    Last Post: 01-27-2009, 12:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:24 AM.
twitter, follow us!