Results 1 to 5 of 5
Discuss iAtkos will not boot at the Installation - Hackint0sh.org; I'm new to this hackintosh business, so from what I'd read iAtkos was the easiest ...
  1. #1
    Newbie Array

    Join Date
    Apr 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question iAtkos will not boot

    I'm new to this hackintosh business, so from what I'd read iAtkos was the easiest way of installing OS X on my PC.

    I burned the disk and booted from it, but as soon as I see the Apple logo the computer restarts...

    I see a brief message which says "No Hard Drive!" or something similar

    What am I doing wrong?!

    My specs are as follows; Intel Core2Duo E8400, 2GB Kingston HyperX RAM (PC8500), nVidia 8600GT and two 500GB Samsung hard drives running on an ASUS P5Q Deluxe motherboard.



  2. #2
    Newbie Array

    Join Date
    Apr 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Just to add, the message "No Hard Drive!" even appears when booting straight to Vista

    I think this may be my problem, do I need to install OS X onto a freshly formatted hard drive?

    If so, which file format should it be? FAT? or NTFS?

  3. #3
    Newbie Array

    Join Date
    Apr 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Try leo4allv3 It works for almost every board or iDeneb v1.3 10.5.5

  4. #4
    Senior Professional Array

    Join Date
    Apr 2009
    Location
    Singapore
    Posts
    111
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    Quote Originally Posted by osmanjunaid View Post
    Just to add, the message "No Hard Drive!" even appears when booting straight to Vista

    I think this may be my problem, do I need to install OS X onto a freshly formatted hard drive?

    If so, which file format should it be? FAT? or NTFS?
    neither... FAT got a 2 Gb limit and NTFS is from MS ... boot and before the Darwin appears press F8 and you will be in the Darwin boot menu type -v and enter and you will see a lot of text messages and you will where it's stuck at

  5. #5
    Newbie Array

    Join Date
    Apr 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank you for your replies, it's much appreciated.

    I have found it difficult (no, IMPOSSIBLE) to see the cause of the problem since even if i -v, the system restarts so fast after the Apple logo screen I can't read it...

    I've got Kalyway and iPC on download, which is the best distro to go for?

    Anyone know how I can install iAtkos without it restarting all the time?


 

 

Similar Threads

  1. cant boot Iatkos s3 v2
    By size_t in forum Installation
    Replies: 1
    Last Post: 09-27-2010, 08:04 PM
  2. how to boot from hdd using iatkos
    By anonomys1991 in forum Tutorials
    Replies: 1
    Last Post: 09-15-2010, 08:00 PM
  3. [iATKOS] v1.0 Boot problem - "Boot.plist" not found !
    By jashsayani in forum Archiv (Leopard)
    Replies: 49
    Last Post: 05-06-2008, 01:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:47 AM.
twitter, follow us!